Описание ошибки Oracle : ORA-02371


"Loader must be at least version %s.%s.%s.%s.%s for direct path"
*Cause: The loader being used is incompatible with this version of the
kernel.
*Action: Upgrade your loader to at least the specified version or use the
conventional path.

Попробовать перевести


Поискать эту ошибку на форуме



Перечень ошибок взят из официального перечня ошибок Oracle версии 11R2.
Если не можете справиться - поищите эту ошибку на форуме по ссылке выше, многие ошибки мы уже разобрали.
Не получается - обязательно напишите, разберем, попробуем, пощупаем, понюхаем.
Главное - не паникуйте, но всегда, в первую очередь убедитесь, что бекап есть и сделайте бекап того, что сейчас имеете :)