Oracle : Ошибка ORA-12658

"ANO service required but TNS version is incompatible"
*Cause: A client process that is running an earlier version of TNS
attempted to connect but the connection failed because the server
process required that an ANO service (authentication, encryption,
etc.) be used.
*Action: Relink the calling executable and retry the connection or eliminate
the requirement that the service be used on the server side.

Попробовать перевести

Поискать эту ошибку на форуме