Описание ошибки Oracle : ORA-19235


"XQST0015 - unsupported must-understand extension"
*Cause: The XQuery flagger was enabled and the query contained a must-understand extension.
*Action: remove the unsupported must-understand extension.

Попробовать перевести


Поискать эту ошибку на форуме



Перечень ошибок взят из официального перечня ошибок Oracle версии 11R2.
Если не можете справиться - поищите эту ошибку на форуме по ссылке выше, многие ошибки мы уже разобрали.
Не получается - обязательно напишите, разберем, попробуем, пощупаем, понюхаем.
Главное - не паникуйте, но всегда, в первую очередь убедитесь, что бекап есть и сделайте бекап того, что сейчас имеете :)