Oracle : Ошибка ORA-28523

"ORACLE and heterogeneous agent are incompatible versions"
*Cause: An operation on a database link attempted to connect to
a non-Oracle system, but the ORACLE instance and the
agent process for the non-Oracle system are incompatible.
*Action: Ask your DBA to confirm configuration of both the ORACLE
instance and the agent. Additional information on the
version incompatibility is logged in trace (*.TRC) files,
the ORACLE instance and the agent, and in the ORACLE
instance's alert log. Check the documentation for your agent
to find out which releases of the Oracle Server are supported.

Попробовать перевести

Поискать эту ошибку на форуме