Описание ошибки Oracle : ORA-31484


"source database version must be at least 9.2.0.6 or greater"
*Cause: The source database is not at version 9.2.0.6 or higher.
*Action: Upgrade the source database to 9.2.0.6 or higher.


Попробовать перевести


Поискать эту ошибку на форуме



Перечень ошибок взят из официального перечня ошибок Oracle версии 11R2.
Если не можете справиться - поищите эту ошибку на форуме по ссылке выше, многие ошибки мы уже разобрали.
Не получается - обязательно напишите, разберем, попробуем, пощупаем, понюхаем.
Главное - не паникуйте, но всегда, в первую очередь убедитесь, что бекап есть и сделайте бекап того, что сейчас имеете :)