Описание ошибки Oracle : ORA-37112


"OLAP API requires Oracle 9.2 or later"
*Cause: The version of the OLAP API jar files that you used requires
Oracle version 9.2 or later.
*Action: Ensure that the URL with which the JDBC connection was opened
is correct. If the RDBMS instance is running in
compatibility mode for a version older than 9.2, it must be
upgraded to at least 9.2.0.0.0 to be used with this version of
the OLAP API.

Попробовать перевести


Поискать эту ошибку на форуме



Перечень ошибок взят из официального перечня ошибок Oracle версии 11R2.
Если не можете справиться - поищите эту ошибку на форуме по ссылке выше, многие ошибки мы уже разобрали.
Не получается - обязательно напишите, разберем, попробуем, пощупаем, понюхаем.
Главное - не паникуйте, но всегда, в первую очередь убедитесь, что бекап есть и сделайте бекап того, что сейчас имеете :)