Описание ошибки Oracle : ORA-38952


"Source database not 10.0.0.0 compatible"
*Cause: Cross platform transport is not supported unless database
compatibility is advanced to 10.0.0.0 or higher
*Action: Use the compatible parameter to advance source database
compatibility and redo the transport

Попробовать перевести


Поискать эту ошибку на форуме



Перечень ошибок взят из официального перечня ошибок Oracle версии 11R2.
Если не можете справиться - поищите эту ошибку на форуме по ссылке выше, многие ошибки мы уже разобрали.
Не получается - обязательно напишите, разберем, попробуем, пощупаем, понюхаем.
Главное - не паникуйте, но всегда, в первую очередь убедитесь, что бекап есть и сделайте бекап того, что сейчас имеете :)