Oracle : Ошибка ORA-39142

"incompatible version number %s in dump file \"%s\""
*Cause: A dump file was specified for an import operation whose version
number is incompatible with the dump file version of the
Data Pump product currently running on the system. Usually this
message indicates that the dump file was produced by a newer
version of the Data Pump export utility.
*Action: Import this dump file using the Data Pump import utility with
the same version as the export which created the file.

Попробовать перевести

Поискать эту ошибку на форуме