Описание ошибки Oracle : ORA-39703


"server version and script version do not match"
*Cause: An upgrade, downgrade, reload, or patch script was invoked, but
the database instance version was not the version for which the
script was intended.
*Action: Check that the correct ORACLE_HOME and ORACLE_SID environment
variables are set. Also check that the SQL script is being invoked
from the correct ORACLE_HOME.

Попробовать перевести


Поискать эту ошибку на форуме



Перечень ошибок взят из официального перечня ошибок Oracle версии 11R2.
Если не можете справиться - поищите эту ошибку на форуме по ссылке выше, многие ошибки мы уже разобрали.
Не получается - обязательно напишите, разберем, попробуем, пощупаем, понюхаем.
Главное - не паникуйте, но всегда, в первую очередь убедитесь, что бекап есть и сделайте бекап того, что сейчас имеете :)