Описание ошибки Oracle : ORA-39727


"COMPATIBLE must be set to 10.0.0.0.0 or higher"
*Cause: An add/drop column operation for compressed table has been
performed on the database. This requires COMPATIBLE to be set
to 10.0.0.0.0 or higher during upgrade from 9.2 to a 10i or higher
release.
*Action: Set COMPATIBLE to 10.0.0.0.0 and retry the upgrade.

Попробовать перевести


Поискать эту ошибку на форуме



Перечень ошибок взят из официального перечня ошибок Oracle версии 11R2.
Если не можете справиться - поищите эту ошибку на форуме по ссылке выше, многие ошибки мы уже разобрали.
Не получается - обязательно напишите, разберем, попробуем, пощупаем, понюхаем.
Главное - не паникуйте, но всегда, в первую очередь убедитесь, что бекап есть и сделайте бекап того, что сейчас имеете :)