20.03.2018 15:25
cashrus
 
Argox OS-203 при включении оба индикатора загораются и тут же гаснут. На этом всё. На кнопку промотки ленты не реагирует. Включение с зажатой кнопкой промотки ничего не даёт

Не знаю должно ли так быть - очень сложно прокрутить резиновый валик промотки этикет-ленты
20.03.2018 16:40
pavel_k
 
cashrus, при включении индикаторы должны гореть. Вал проварачивается при выключенном принтере?
21.03.2018 07:16
cashrus
 
При выключенном принтере вал проворачивается.
Разобрал. Визуально всё целое. Немного греется микросхема управления двигателем
21.03.2018 09:44
pavel_k
 
cashrus, можно косвенно проверить работоспособность м/с NJM3775, для этого перевести мультиметр в режим проверки диодов, красный щуп установить на GND, черным поочередно проверить каждый из четырех выводов разъема для подключения двигателя. Тестер должен показать приблизительно одинаковое падение напряжения на каждом выводе. Если хоть одно значение будет отличаться, то м/с вышла из строя.
21.03.2018 11:14
cashrus
 
pavel_k, в режиме прозвонки диодов значения не отличаются
21.03.2018 11:36
cashrus
 
pavel_k, в режиме прозвонки диодов значения не отличаются. Значение примерно 720 Ом
Напряжение на ногах микросхемы при отключенном двигателе на фотке



Напряжение на ногах микросхемы при подключенном двигателе



Обмотки двигателя по 10 Ом
21.03.2018 12:03
pavel_k
 
cashrus, питание на двигатель подается, на м/с стабильно идет 5В. Возможно проблема в логике или слетела прошивка.
В Хранилище скачайте утилиту и прошивку. Прошивка обновляется в вкладке Download.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.