[ТЕМА ЗАКРЫТА]
Опции темы
24.11.2011 22:05  
Mr_Vito
пустой он

SQL> show parameter local_listener;

NAME TYPE VALUE
------------------------------------ ----------- ------------------------------
local_listener string
SQL>
 
25.11.2011 07:56  
OlegON
SQL> show parameter local
local_listener (ADDRESS = (PROTOCOL=TCP)(HOST=10.1.1.205)(PORT=1521))

поддержку БД я уже предлагал ;)
 
28.11.2011 17:28  
OlegON
помогло?
 
29.11.2011 12:58  
Mr_Vito
нет, не помогло, но проблему решил покопавшись в нете надыбал:

что такая фигня происходит, если количество сессий или процессов превышает максимальное прописанное в базе

и о чудо, после того как я увеличил и то и другое вдвое, все стало замечательно работать :
show parameter sessions
show parameter process
alter system set sessions=335 scope=spfile;
alter system set process=300 scope=spfile;


а дело было в процессах, доходило до того, что я из sqlplus as sysdba не мог подключится к базе

с помощью запроса:
SELECT value - (select count(*) from v$process) dedicated_connections_left FROM v$parameter where name = 'processes';

я выяснил, что к средине дня "свободные процессы" стремились к нулю

а еще я выяснил, что после обновления супермаг стал жрать не по три сессии как раньше, а от четырех и больше (непонятно только нафига так), как только открываешь раздел, он сессию сожрал, ...
 
29.11.2011 13:02  
OlegON
Я так понимаю, что просмотром алерта или настройкой оптимайзера ты побрезговал? Там при заканчивании процессов ошибка вылазит.
 
26.04.2012 14:07  
pvorobev
хотел бы вернуться к этой теме у меня стоит СМ+ 1.028.2 сп11 все работало нормально и тут ни с того ни с сего на двух клиентских машинах перестал запускаться СМ+(((( помогите пожалуйста хорошим советом, СервисПлюс ничем к сожалению не помог(
 
26.04.2012 14:11  
OlegON
Лог оптимизатора выложишь? Все, что выше сказано было попробовал? Пиши подробнее, не стесняйся.
 
26.04.2012 14:15  
pvorobev
оптимизатор пока не запускал, попробую прогнать и тогда выложу лог

Добавлено через 40 секунд
еще хотел уточнить какая последняя версия оптимизатора???
 
27.04.2012 13:19  
pvorobev
напишу решение проблемы, мало ли кому пригодиться:
первое что сделал - почистил папку c:windows\system32\SoftwareDistribution\
второе - переименовал файлик verclsid.exe_ он лежит в папке system32
и все стало нормально работать
 
 


Опции темы



Часовой пояс GMT +3, время: 01:19.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.