[ОТВЕТИТЬ]
15.12.2011 10:49
Legaa
 
Есть дистриб 5.2.80, с которого было поставлено минимум 5 машин, без проблем
теперь же идентичная машина, с идентичной виндой не хочет ставить СЕТ
Идет установка, ставит SQL и т.д. доходит до строки
Код:
Регистрация службы поддержки ДОС кассы
Подключение БД к серверу
Настройка базы данных
Версия базы: 05.02.80
Производится  отмена установки Set:Retail
и т.д. и соотвественно удаляет ее.. что может быть? winserv2003sp3 стоит, чистая, sql 2005..

ставил на xp,2008 и пробовал sql 2000,2003,2008 + ко всему менял разные дистры кристалла..
все равно тажа самая проблема..

В просмотре событий Приложения : проблем нет, СЕСы создались
В системе пишет Уведомление: Обнаружена попытка замены файла system32\msxml2r.dll , файл восстановлен до исходной версии. Неправильный файл имел версию 8.1.7502.0, версия системного файла 8.1.7502.0.
15.12.2011 15:16
grannie
 
Я б на вирусы проверился бы для начала.
15.12.2011 15:44
Legaa
 
комп отфарматирован
в дистрибах нету вирусов
15.12.2011 17:20
vitamin
 
когда sql 2005 ставился, режим аутентификации какой был выбран, виндой или смешанный?
15.12.2011 17:29
Legaa
 
смешаный

Добавлено через 4 минуты 34 секунды
если честно) чудеса какие то.все работало и внезапно перестало.. куда смотреть то не знаю даже уже.. все испробовал.. а логи установки где нить пишутся? я чет найти не могу..
16.12.2011 08:22
Shift
 
Попробуй руками поставить SQL и укажи там дефолтную инстанцию, а после этого (если поставится) установить SET.
16.12.2011 09:23
Legaa
 
2000,2005,2008 ставил
тоже самое

есть какие нить предложения не стандартного характера)?

может у меня дистрибы все умерли чудом так..на всех магазинах и ва всех папках бэкапов) никто не может 5.2.8 дать?)
16.12.2011 09:46
Shift
 
Так SQL поставился руками или нет?
Судя по файлу твой дистрибутив не видит установленной инстанции и пытается поставить SQL сам.
Посмотри запущена ли служба 'SQL server Browser' и в настройках службы 'SQL Server' попробуй поставить 'Using both TCP/IP and named pipes'
16.12.2011 09:53
Legaa
 
я и пишу ставил руками 2005,2000,2008, видит он его, при установке он же обращается к SQL и если он выключен то пишет ошибку.. +
в базе он саздает SES SES_SERVICE,SES_ARHIVE...==> видит скльку
создав эти базы, начинает отмену установки

Using both TCP/IP and named pipes'
стоит
16.12.2011 09:59
Shift
 
Тогда может попробовать руками SET поставить?
Скопировать с дистриба всё, дальше каждую службу инстальнуть и потом приатачить базы?
16.12.2011 10:06
Legaa
 
работает)
но почему с установочника то не катит)
16.12.2011 10:17
Shift
 
Ну было бы Win7 я бы предположил UAC, брендмауэр а так даже теряюсь в догадках, может ОС переставить?
16.12.2011 11:23
Legaa
 
winxp,две версии 2003, win 2008

одно и тоже)

не знаю куда смотреть уже))
19.12.2011 13:13
Legaa
 
чисто паржать...
пришли тут серваки новые..) поставил на них ту же самую винду, поставил тот же самый дистриб сета и о чудо.. робит))
до этого на 2х компах не ставилось.. ЧУДеса да и только
21.12.2011 04:40
szlh0
 
Была такая же проблема. В начале проблемы были с хаспом - выключил DEP, дрова встали. Потом ваш случай... вылетал при "Настройка базы". Перед установкой SET-a стопанул службу SQL Agent... и всё установилось...
04.01.2012 13:58
Legaa
 
дело было не в этом а собственно
магазин (я уже назвал его проклятым и был прав) в джестарюге 101 поэтому при установке я ставил его как 101.. кароче говоря зашел в install.cu где по умалчанию высталвяеца 103 поставил 101 и все поставилось.. почему то не понимал кристал мой 101 магазин а все остальное понимал.. отсюдава вапрос а 102 паставица например?)
Опции темы


Часовой пояс GMT +3, время: 16:40.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.