[ОТВЕТИТЬ]
03.02.2012 23:03
Tushkanchik
 
Сгорел уже третий! БП в системнике (450в) ) Комп на упсе APC 650, также на упсе сидит свитч, который прекрасно работает.
На матери свиду ничего нет, чистая без пыли ) Что можно попробовать сделать ?
03.02.2012 23:12
OlegON
 
Какой БП? Какая видяха?
03.02.2012 23:48
Tushkanchik
 
Видюха встроенная, бп FSP
04.02.2012 01:04
baggio
 
что внутри? небось АМД?
04.02.2012 01:15
Tushkanchik
 
Intel Core i3-2100 Processor (3M Cache, 3.10 GHz)
компу полгода
04.02.2012 01:52
baggio
 
а с чего ты решил что они сгорают?
у тебя в розетке скорее всего 180 или 240в...
открой БП... там есть подстроечный резюк маленький... подключи тесрер к 5В... замкни черный и зеленый на АТХ питплове и подстрой чтобы на выходе было 5 с небольшим а не 4,8В... вот и все...
04.02.2012 03:47
Vovantus
 
крутить ничего не надо, увеличивая что-то одно, уменьшается другое. тем более, что все основные потребители хавают питание с шины 12 В. насколько я понял, бесперебойка не содержит в себе функцию АВР? если так, то вполне вероятно, что на комп подаётся либо пониженное, либо повышенное напряжение. может шумы какие-нить в сети, скачки, короче питание не здоровое. другой причины я не вижу. если есть в бесперебойке софт для контроля состояния сети, установи его, помониторь, там уже видно будет.
04.02.2012 05:37
whitewizard
 
я заземление бы проверил для начала
и нет рядом с компом батареи отопления или типа того?

взять тестер и померять потенциал между системником и сеткой, например
04.02.2012 16:32
Tushkanchik
 
Цитата:
baggio а с чего ты решил что они сгорают?
у тебя в розетке скорее всего 180 или 240в...
открой БП... там есть подстроечный резюк маленький... подключи тесрер к 5В... замкни черный и зеленый на АТХ питплове и подстрой чтобы на выходе было 5 с небольшим а не 4,8В... вот и все...
вчера девки говорят начал искрить при включении и завонял :)
батарей нет, питание да может быть плохое. пойду мерять тестером
04.02.2012 17:40
konst
 
Как вариант - замени еще сетевой (электрический) кабель...
возможно разъем подгорел... или разболтался
07.02.2012 12:29
vitex
 
Все 3 были FSP? FSP достаточно приличные БП и просто так не горят. Что в них выходит из строя? Сколько проработал каждый? Насколько горячий воздух гонит кулер БП?
07.02.2012 12:52
Виталий Лукашин
 
Выходная мощность на упсе АРС-650 в диапазоне 390-400вт. Системный блок (с блоком питания на 450вт), жк-моник и свитч не превысят в сумме 400вт, чтоб блоки питания начали гореть. Да и защита должна срабатывать. Автоматический регулятор напряжения в диапазоне 160—280В на ИБП есть, значит дело не в скачках. Принтер никто, надеюсь, не додумался в ИБП подключить? Горелые БП вскрывал? В каких местах пробивает?
30.03.2012 22:54
Amino
 
На самом деле все достаточно просто.
Когда БП выгорают вот так, казалось бы без причины - то причина может быть тока одна - КЗ по цепи +5VSB (дежурка). Это может быть либо подгоревший чипсет по USB, либо КЗ в хвостиках от матери к USB-портам на корпусе, либо перетерный и периодически подкорачивающий кабель USB-периферии. Какие можно предпринять действия? :)

1) отключить внутри системника хвостики USB к корпусу;

2) прозвонить все что связано с USB на предмет козы;

3) Если на матери есть переключатель 5V <-> 5Vsb для питания USB - поставить его в положение 5V (при этом если замкнет - то БП не сгорит, а выгорит провод, дорожка, дохлый чипсет :)) - там где замыкало);

Ну и новый БП соответственно :)
31.03.2012 10:47
baggio
 
Цитата:
Amino то причина может быть тока одна
я бы такие смелые заявления не делал... сразу видно опыта у Вас не так много...
01.04.2012 01:21
Vovantus
 
вчера вечером мадама одна звонила. недавно настраивал её системник неплохой, на базе мощного и дорогого железа. честно говоря, в домашнем секторе я с таким железом первый раз столкнулся. там тока видюха с процессором стоят как неплохой системник с монитором, но сейчас не об этом. проработал он у неё ровно неделю. вчера утром, грит, включила, поработала с анимацией, хотела скинуть на внешний накопитель. подключила винт первый раз, но система никак не отреагировала на его. отключила комп и пошла по своим делам. после обеда пришла, включила комп, вентили заработали, а сигнала на моник нет. причём, я оба порта на передней панели системника проверял, когда с флэшки софт ставил. вот так вот бывает. сёня пойду смотреть, что там с этими портами не так.
01.04.2012 11:23
baggio
 
Цитата:
Vovantus вчера вечером мадама одна звонила. недавно настраивал её системник неплохой, на базе мощного и дорогого железа. честно говоря, в домашнем секторе я с таким железом первый раз столкнулся. там тока видюха с процессором стоят как неплохой системник с монитором, но сейчас не об этом. проработал он у неё ровно неделю. вчера утром, грит, включила, поработала с анимацией, хотела скинуть на внешний накопитель. подключила винт первый раз, но система никак не отреагировала на его. отключила комп и пошла по своим делам. после обеда пришла, включила комп, вентили заработали, а сигнала на моник нет. причём, я оба порта на передней панели системника проверял, когда с флэшки софт ставил. вот так вот бывает. сёня пойду смотреть, что там с этими портами не так.
У любой мало мальски приличной матери и БП есть защита от КЗ... и по ЮСБ в том числе... раньше да... и порты горели и матери... сейчас получше...
03.04.2012 07:45
Vovantus
 
зря я на БП грешил, там, кстати, корсаир стоит ватт на 800. как оказалось, при подключении внешнего накопителя через юсб разъём на передней панели, его щёлкнуло статическим напряжением (хозяйка в каких-то волшебных тапках по дому ходит, постоянно долбиться разрядами). в итоге, комп у неё ушёл в ребут и после перезагрузки так и не увидел накопителя. хозяйка комп выключила, а когда включила, он уже не запускался. я подключил исправный блок питания, но система, опять же, не запустилась. станцевав вокруг системника пару кругов с бубном, я отключил разъёмы питания и все остальные за одно, сбросил настройки биоса, подключил питание и система стартанула. потом попробовал через родной БП и, так же, всё заработало. могу высказать предположение, что в момент статического разряда, слегка вышибло мозги у какой-то логики, либо где-то скопилось ненужное напряжение. соответственно после сброса всё нормализовалось. ещё раз убеждаюсь, что чем мощнее железо, тем более оно нежное к различным грубым внешним проявлениям.
Опции темы


Часовой пояс GMT +3, время: 02:44.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.