[ТЕМА ЗАКРЫТА]
12.02.2015 17:57
OlegON
 
Я потому его и убрал... Подпилил немного и перестроил индексы поиска, попробуй... Надо учитывать, что все минимальная длина индексируемого слова - 3 символа.
Я больше люблю искать гуглом, а у него точнее поиск, а если не нахожу - ищу яндексом, он больше вариантов предлагает.
12.02.2015 18:43
vdm
 
Спасибо, теперь совсем другое дело.

Мне встроенный нравится из-за этого:
- фильтр по подразделу
- по юзеру
- а просто визуально результат красивее
19.02.2015 15:21
Mtirt
 
Никогда не было, и вот опять (Черномырдин)

Опять что-то не то с кэшированием.
В ветке После обновления не загружаются весы при открытии "к первому непрочитаному" встал на последнее сообщение. Хотя первые два я не видела, вообще.
19.02.2015 15:33
OlegON
 
Все такие подозрения на проблемы с кешированием сразу можно подтвердить, если отлистать страницу или предыдущую, внизу страницы должно быть не твое время... Как вариант - справа в углу будет не твое имя.
Если повторится - засеки, пожалуйста, разницу времени и имени?
22.03.2015 09:25
BotMan
 
подскажите как отредактировать свое сообщение?
дело в том, что один или два раза когда я создавал новую тему и по каким то причинам передумывал, я жал "отменить" или "назад", но тема все равно создавалась!

Вроде можно было редактировать сообщение, теперь не могу найти эту кнопку. Или она доступна не во всех разделах?
22.03.2015 09:27
OlegON
 
Изменения на сервере... - Страница 79 мои силы на модерирование подиссякли, пришлось отключить.
10.04.2015 23:12
OlegON
 
Извините, тестирую обработку ссылок, может подглючивать...
12.04.2015 21:27
KirillHome
 
Вставляю ссылку как [url=Адрес]Описание[/url].
"Описание" заменяется на link.

Может быть, всё же, при наличии описания от пользователя - не менять его на слово "link"?
12.04.2015 21:53
OlegON
 
Извини, что-то накосячил, проверю и поправлю... Должно было срабатывать только если в описании есть http.
12.04.2015 22:13
OlegON
 
Поправил, попался на традиционной путанице в != и !==, которая есть в PHP.
15.04.2015 13:22
BotMan
 
в расширенной форме сообщения, жму отмена - он ругается, что короткий заголовок и не выпускает. в общем проверяет перед отменой правильность заполнения сообщения 8). может так и надо...
15.04.2015 13:25
OlegON
 
меня что-то плющит... где в расширенной форме "отмена"?
15.04.2015 13:35
BotMan
 
расширенный режим
Нажмите на изображение для увеличения
Название: отменить.png
Просмотров: 304
Размер:	51.3 Кб
ID:	4503
15.04.2015 13:35
BotMan
 
это меня глючит 8)
22.04.2015 06:59
Ferus
 
Не работает ссылка "Новые сообщения"
Пустой список выдает, хотя есть непрочитанные
22.04.2015 07:02
sh00r00p
 
У меня вчера "новые сообщения" зависли на табличке "Этот форум ...бла-бла-бла... 5 секунд. Подождите еще 1 секунду." И так весь вечер. Сейчас, вроде отпустило.
22.04.2015 07:30
OlegON
 
Я вчера полдня бился, не могу понять, почему она (страница новых сообщений) кешируется в хроме, как только не содержит ничего.
Ctrl-F5 помогает или просто "обновить". Собственно, кешируется на стороне браузера. Если кто-то найдет, какой заголовок мешает - скажите. Видимо, особенность браузера, что 410 ошибки он обновлять не любит.
22.04.2015 09:41
OlegON
 
Нашел застарелую багу в Vbulletin. Может, это так и должно было быть, но при cache-control:private; max-age=0 и 410 ошибке хром не пытается обновить страницу и все время берет ее из кеша. Поведение ли изменилось или еще что, в общем, поменял заголовки для no-cache варианта, так полагаю, что вылечил достаточно много необъяснимых ошибок с кешем.
22.04.2015 12:40
Mtirt
 
Мне не помогло. "Новые сообщения" так и не работают :(
22.04.2015 13:35
OlegON
 
А если хотя бы раз "Обновить" нажать или Ctrl-F5?
22.04.2015 14:00
Mtirt
 
Обновить не помогает, Ctrl+F5 помогло...
23.04.2015 07:14
Ferus
 
Цитата:
OlegON А если хотя бы раз "Обновить" нажать или Ctrl-F5?
После Ctrl-F5 начала работать. Спс
23.04.2015 07:46
OlegON
 
У вас, видимо, фокс? В данном случае нет инструкций по кешированию и разные браузеры воспринимают это по разному. Типа, ошибка? Ну и все, в морг. Даже не пробуют пересканировать. Только хром - до момента, как просто рефреш нажмешь, а фокс, видать, пока принудительно не пересканишь. По крайней мере у меня так.
23.04.2015 08:29
Ferus
 
У меня хром. Такая же проблемы с "Новые сообщения" был и на яндексе.
Так же помогло Ctrl+F5. После этого глюков не замечено
23.04.2015 09:22
sh00r00p
 
Новая опера на хромовом движке. Помогло Ctrl + F5
29.04.2015 17:47
Dim
 
с одного из компов в корпоративной сетке при попытке зайти на форум получаю

Цитата:
Этот веб-сайт заблокирован.
Форум по автоматизации, программное обеспечение и оборудование
Содержимое этого веб-сайта нарушает политику допустимого использования.
Этот веб-сайт представляет неприемлемый риск для безопасности.
Категория содержимого McAfee: Вредоносные сайты
Рейтинг безопасности McAfee: Красный
29.04.2015 17:56
grannie
 
Вот Олег и прокололся
А макафи вообще что-нибудь умеет делать неглючное?
29.04.2015 18:17
Dim
 
не знаю... корпоративный стандарт... убрать его не могу (
29.04.2015 18:29
OlegON
 
Как же меня задрали эти кривоблокираторы... :( Там нет хоть какой-то ссылки, чтобы пожаловаться, что они бараны?
29.04.2015 18:43
OlegON
 
Нашел, написал. Это что за софт? Кто политики выставляет? Может, просто кривоадмины форумы запретили?


Опции темы


Часовой пояс GMT +3, время: 00:00.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.