Форум OlegON > Ресурсы OlegON > Вопросы сервера

Глюки форума

25.02.2020 10:02


14.10.2014 07:49
OlegON
 
Кстати, как вариант - попробовать отключить HTTP/1.1 в браузере.
14.10.2014 21:51
Micle
 
Цитата:
OlegON Кстати, как вариант - попробовать отключить HTTP/1.1 в браузере.
Настало время обновить интернет шлюз. А заодно поменять ntlm авторизацию на Kerberos... В общем развлечения меня сами находят
15.10.2014 14:43
Mtirt
 
Олег, а это у меня глюк, или ты выкинул табличку с последними 20 обсуждениями?
Была под основной таблицей форума...
15.10.2014 14:47
OlegON
 
Отключал, когда что-то другое выкидывал, забыл врубить обратно. Поправил.
15.10.2014 14:52
Mtirt
 
Спасибо, а то я иногда прочитаю ветку, позже надумаю в неё ответить, а найти не могу :(
20.10.2014 13:33
Micle
 
Цитата:
OlegON

Эти самые картинки тебе отдает squid-3.3.13-r1, завернутый в PHP, для жесточайшего кеширования внешних картинок :) 3.1, конечно, стоит обновить... Мне вообще не нравилось, как первые версии 3.* работали. Я отчасти из-за этого с него и слез. Проблем много было.
squid-3.3.13-r2 решил проблему. до кучи переделал авторизацию на kerberos. Сейчас вообще весь в шоколаде))
22.10.2014 06:51
sh00r00p
 


Вот именно так сегодня с утра меня встретила опера
22.10.2014 08:04
OlegON
 
спасибо, сейчас буду разбираться, гугл с яндексом ничего не знают
22.10.2014 08:09
OlegON
 
кто-нибудь знает, в каком криволисте это кривоподелие форум нашло?
22.10.2014 08:48
OlegON
 
Phishtank, говорят, но там форума нет...

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.