[ОТВЕТИТЬ]
18.01.2007 14:03
konvik
 
Добрый день!

Нужна ваша срочная помощь!
Ставим обновление с 1.024.4 на 1.024.6.
Вроде все по инструкции:
1. удалили СМ2000
2. очистка базы, удал.заданий и т.д.
3. остановили серверы
4. запустили сетап
5. потом генератор БД - успешно.
6. dcomcnfg
Запускаем сервер Супермага - ответ : Не удается найти указанный файл.

2007.01.18 (четверг) 14:06:23
Версия 1.024.6
>>> Запись 1
Источник: Супермаг - 2000
HRESULT=80070002 custom=0 SQLState=<none>
Не удается найти указанный файл.
18.01.2007 14:11
OlegON
 
Рекомендую посмотреть есть ли в сервисах Сервер Супермага, заодно можно посмотреть в свойствах этого же сервиса, что именно запускается и откуда. По хорошему - переставить его еще раз.
18.01.2007 14:18
konvik
 
Сервер переставить? Потому что Сервера СМ действительно нет в службах
18.01.2007 14:23
konvik
 
Вернее в службах он есть, но размер его 0. Исполняемый файл в каталоге отсутствует
18.01.2007 14:27
Mtirt
 
Переустановить дистрибутив еще раз.
18.01.2007 14:28
OlegON
 
Вот целиком СМ переставить. Надеюсь, из под админа работаешь?
18.01.2007 14:44
konvik
 
Под Админом работаю. *04
Пару раз уже дистрибутива переставляла
18.01.2007 15:03
OlegON
 
Тем не менее, что-то не так, либо с системой, либо, что менее вероятно, с дистрибутивом, поскольку ставили его многие. Еще раз.
Деинсталлим, убеждаемся, что все СМ-сервисы пропали, в реестре ничего нет, каталоги пропали. Ребутимся. Ставим заново. Убеждаемся, что сервис появился, а exe на месте. Никаких антивирусов и прочей лабуды нет.
18.01.2007 15:17
akonev
 
а если и это не поможет, то сначала выключаем автостарт сервисов, потом ребутимся, а уже только потом деинсталлим, убеждаемся и ребутимся еще раз.

где-то у тебя система прижимает или самого сервиса или библиотечки каки...
может, консольку управления забываем закрыть?
19.01.2007 08:37
konvik
 
Спасибо всем! Все получилось!
Вложения
Тип файла: rar Лягушки.rar (282.1 Кб, 261 просмотров)
Тип файла: rar Лягушки.rar (282.1 Кб, 260 просмотров)
19.01.2007 11:03
twix
 
а мне пока так и не удалось 1024.6 поставить...
просто службы не создаются. оснастка типа есть, но она даже не пробует инициализироваться... и поверх ставил, и после тщательной подчистки каталогов/реестра и даже на чистую - та же беда. так что пока сижу на 1.024 СП6. позже еще раз попробую.
19.01.2007 11:16
twix
 
olegon, угу... все нормально. все exe и dll вроде бы в порядке... проблема лишь - в службах
19.01.2007 11:19
OlegON
 
На чистую-то точно ставится, ты мусор всякий повыбрось... И права нормальные админские дай.
Опции темы


Часовой пояс GMT +3, время: 16:05.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.