Форум по программам и оборудованию > >

Рутер ASUS RT-N56U отзывы и вопросы использования

19.11.2017 15:35


[ОТВЕТИТЬ]
Опции темы
10.11.2015 22:09
 
Да, это я видел, спасибо, вопрос только поподробнее бы и от конкретного человека :)
10.11.2015 22:34
 
а чего там... Люси везде одинаковая.. тем паче, что есть возможность прямиком из родной прошивки перепрыгнуть.. Настройки конечно все в дефолте будут.
В целом картина следующая примерно:

-качаешь
-заливаешь
-получаешь IP через DHCP по проводу!! Вафля в рутере отключена изначально будет
-лезешь в первый IP адрес полученного диапазона через браузер. скорее всего будет 192.168.1.1
-пользователь root, пароль пустой.
10.11.2015 22:36
 
за тонкими настройками можно сходить в консоль через SSH после её активации
10.11.2015 22:45
 
Ах да, не заметил, что они очередную версию карячат (Chaos Calmer)... Я использую "stable version of Barrier Braker"
10.11.2015 22:46
 
Да, только в некоторых вариантах будет root/root и адрес надо будет себе фиксированным прибить.
Я больше не про отзыв по OpenWRT, а про то, как оно работает именно на этой железке. Как я понял, ревизий на ней не так много...
10.11.2015 23:25
 
Цитата:
OlegON Я больше не про отзыв по OpenWRT, а про то, как оно работает именно на этой железке. Как я понял, ревизий на ней не так много...
"full support with the barrier breaker stable release" - я бы не стал сильно переживать прочитав вот это.

Что по количеству ревизий.. а зачем много? разнообразие чипов не так велико.. Другое дело что они собраны по разному бывают.... Но на то и статус поддержки. full support прочитал, ставь не ссы ))
11.11.2015 01:11
 
Цитата:
Micle full support прочитал, ставь не ссы ))
имея запасной на время настройки данного...
меня вот что бесит в линухах что они качают пакаджи...\
так откуда их скачать пока нет настроенного юси... или роутера целиком...
вообщме бэкапы никто не отменял...
11.11.2015 07:13
 
на выходные записал :) проблем с закачкой не будет
11.11.2015 16:41
 
прошивка OpenWRT для ASUS RT-N56U тут:
На тему стоит ли перепрошиваться с Padavan:
12.11.2015 22:35
 
Кстати Олег, я по прежнему не некомендую ставить chaos_calmer/15.05... Лучше смотреть в сторону barrier_breaker/14.07. Не далее чем сегодня крутил/вертел interface bonding и выяснил, что в 15.05 не хватает пакетов. А именно не хватило ifenslave... его там просто нет. причины не ясны.


Опции темы



Часовой пояс GMT +3, время: 15:35.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.