[ОТВЕТИТЬ]
27.08.2013 21:06
valorem
 
Доброго дня!
Принтер после включения начинает попеременно мигать всеми тремя индикаторами (зеленый-оранжевый-красный) и в системе, при этом, не определяется (Unknoun device). Это если по USB. Если при включении держать центральную кнопку до момента, когда индикаторы погаснут и затем отпустить, то принтер определяется, но зеленый индикатор не загорается (вообще ни один). Если в свойствах принтера зайти в сервис, то с него инфу не позволяет забрать, но если послать команду "послать на принтер", то зеленый индикатор загорается. При этом все равно ни на какие команды не реагирует (прогон, перезагрузка, тестовая стр. и т.д.).
По COM-порту вообще все глухо.Через утилиту конфигурации сообщает, что нет связи с принтером...
23.07.2014 08:43
Nikolay Shcherbatov
 
Такая же ситуация. Уже четыре принтера из 40. Посылали в Москву - ответ все работает, вернули. Включаем снова у себя - опять тоже самое.
23.07.2014 09:54
pavel_k
 
Сброс через Ф1+Ф2+Ф3 не помогает?
23.07.2014 10:29
OlegON
 
На какой винде? И предлагаю поставить машину с нуля и попробовать, без антивирусов и прочего мусора.
23.07.2014 10:59
Nikolay Shcherbatov
 
Цитата:
pavel_k Сброс через Ф1+Ф2+Ф3 не помогает?
Нет таких клавиш на принтере. Модель 4204В.

Цитата:
OlegON На какой винде? И предлагаю поставить машину с нуля и попробовать, без антивирусов и прочего мусора.
Win7. Никакого мусора у меня нет. Система тут ни причем.
23.07.2014 11:02
Nikolay Shcherbatov
 
Цитата:
OlegON На какой винде? И предлагаю поставить машину с нуля и попробовать, без антивирусов и прочего мусора.
Он мигает независимо от подключения к компьютеру по USB. Хотя не должен.
23.07.2014 11:15
pavel_k
 
Перепутал с MarkII. Попробуйте нажать и удерживать клавишу 20 секунд
23.07.2014 16:32
Nikolay Shcherbatov
 
Он не реагирует, никак. Мигает попеременно и всё.
23.07.2014 17:24
pavel_k
 
Возможно проблема состоит в том, что не правильно выбран режим печати. Печатаете с красящей лентой или без нее?
И еще попробуйте заменить б/п от заведомо рабочего принтера
23.07.2014 18:33
Nikolay Shcherbatov
 
Без красящей ленты. Б/п меняли - ноль. Позвонил в Weilandt Elektronik Ltd. (Москва), а там веселая девушка сказала, что глюк этих принтеров известный уже и надо менять мать!! Предложила попробовать перепрошивку. Хотя думаю это не получится, так как принтер недоступен по com-порту. Вообщем гарантийный случай.
23.07.2014 18:53
pavel_k
 
Хз, но может попробовать через параллельный порт прошить, если он есть?
24.07.2014 07:04
Nikolay Shcherbatov
 
LPT нет у этой модели принтера
12.08.2014 18:22
ReDHawK
 
В системе не определяется. А драйвера ставили? Какие? Попробуйте на ФТП сервис плюса PRINTER\DATAMAX\Драйвера\Datamax-O'Neil_7.3.1.exe или с сайта производителя или с хранилища форума.
После определения в системе проверьте тип печати в свойствах принтера:
Сервис - Настройка - Настройка принтера - Media
Для работы без красящей ленты должно быть Метод печати - Прямая термопечать, Тип датчика - Передающий.
13.08.2014 10:43
ReDHawK
 
Кстати, если нет LPT порта, а в принтер этикеток нужно что-то передать только через LPT. Я делал так (обычно прокатывало):
1. Подключается принтер к компу через USB
2. Ставятся драйвера и принтер после определения в системе расшаривается, к примеру, как Datamax, и машина называется, к примеру PC1
3. На этой же машине (можно и с другой) подключаем принтер как LPT через командную строку командой:
net use lpt3: \\PC1\Datamax
4. После этого можно подключить принтер как через LPT3 или залить что-то на принтер как через LPT3.
Можно указать любой порт LPT от 1 до 5 точно пробовал. Работало.
Опции темы


Часовой пояс GMT +3, время: 04:44.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.