[ОТВЕТИТЬ]
Опции темы
12.09.2013 14:54  
Norfik
Добрый день.
На MT Tiger была замечательная функция как автораспечатка этикетки с фиксированным весом.
Т.е по шагам:
1. Выбираю PLU с фикс весом.
2. Этикетка сама распечатывается.
3. Этикетку снимаю.
4. Автоматически печатается следующая.


Не могу повторить на GLP-W. Печатается только по кнопке.
На самой крышке принтера на выходе этикетки вижу некие фотоэлементы, т.е должно работать.
Подскажите, как можно решить?
Спасибо.
 
19.09.2013 18:20  
MBService
В меню есть режим работы Автоматический и Ручной.
В вашем случае:
Автоматический, нажали кнопку - вышла этикетка, сняли этикетку - вышла следующая.
Ручной - каждый раз нужно нажимать кнопку выхода этикетки.
Старое меню - Мод2, Ф5, Ф1, Ф1
Новое меню - Мод5, Ф4, Ф7, Ф1
 
"Спасибо" MBService от:
22.09.2013 08:04  
Norfik
Спасибо.
Автоматический и так стоит...
Причем при весовых PLU вывод этикетки происходит сразу после успокоения веса, без нажатия кнопок...
 
23.09.2013 17:51  
MBService
Цитата:
Сообщение от Norfik
Спасибо.
Автоматический и так стоит...
Причем при весовых PLU вывод этикетки происходит сразу после успокоения веса, без нажатия кнопок...
При автоматическом режиме маркировки, в режиме взвешивания так и должно работать.

По датчикам на крышке.
Они стоят для того, чтобы не наслаивались одна этикетка на вторую.

Если стоит автоматический режим, весовое ПЛУ и включен датчик:
1. Положил товар
2. Успокоился вес, вышла этикетка
3. Снял товар положил новый, этикетка не выходит пока не снимешь предыдущую этикетку.
4. Снял первую этикетку, распечаталась вторая.
И так до конца смены :)

Если стоит автоматический режим, весовое ПЛУ и выключен датчик:
1. Положил товар
2. Успокоился вес, вышла этикетка
3. Снял товар положил новый, вышла новая этикетка прилепившись к первой.
4. Разделяешь этикетки.
И так до конца смены :(

Если стоит автоматический режим, ПЛУ фикс вес, и включен датчик:
1. Нажал кнопку вышла этикетка.
2. Снял этикетку, вышла следующая.

Если стоит автоматический режим, ПЛУ фикс вес, и выключен датчик:
Не помню, надо пробовать.

Датчик включается и выключается:
Старое меню: Мод2, Ф5, Ф1, Ф2
Новое меню: Мод5, Ф4, Ф7, Ф2, Ф1

Еще датчик может неправильно реагировать на этикетку, тогда нужно подстроить ток датчика (стандартное значение 80).
Старое меню: Мод5, <>, Ф1, Ф3, (меняем там где больше значение) по моему Ф1
Новое меню: Мод5, Ф4, Ф4, Ф4, Ф5, (меняем там где больше значение) по моему Ф7
Сейчас негде посмотреть кроме симулятора меню.
 
"Спасибо" MBService от:
24.09.2013 13:57  
Norfik
Огромное спасибо за столь подробный ответ.
Удостоверился в настройках.
Проверил что поведение соответствует описанному вами.
По току сенсоров изначально стояли значения 37% и 88%.

В общем дело оказалось в другом, возможно кому-то пригодиться:

автоматическая распечатка штучной не срабатывает если у PLU в поле "Серия эт:кол-во" стоит "-1".
Поставил "0".

И пошло.
Спасибо за помощь.
 
"Спасибо" Norfik от:
 
Опции темы



Часовой пояс GMT +3, время: 14:55.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.