[ОТВЕТИТЬ]
06.12.2013 18:12
maxdron
 
весы CAS CL5000J печатает пустые этикетки с вертикальными черными полосами. Тпг рабачая шлейф тоже, кто сталкивался с данной проблемой прошу помочь. Заранее спс!
06.12.2013 19:03
OlegON
 
а почему все же уверенность, что термоголовка "рабачая"? Полосы обычно на головку и указывают...
06.12.2013 19:15
maxdron
 
головку и шлейф проверял на других весах, все четко печатает.
06.12.2013 19:38
OlegON
 
А если с тех весов сюда поставить? В процессе установки никаких косяков?
09.12.2013 01:38
maxdron
 
тпг с рабочих весов переставлял, печатает также (при печати товара или теста принтера выходит чистая этикетка с вертикальныыми черными полосами), грешу на материнку, но не знаю где копать...
09.01.2014 17:41
pavel_k
 
Цитата:
maxdron тпг с рабочих весов переставлял, печатает также (при печати товара или теста принтера выходит чистая этикетка с вертикальныыми черными полосами), грешу на материнку, но не знаю где копать...
Меняй мультивибратор на плате управления принтером U1 74HC123D
10.02.2015 10:39
CleinB
 
Добрый день. У меня точно такая же ситуация с весами CAS CL5000J, печатают горизонтальные полосы. Заменил микросхему U1 ничего не изменилось по прежнему вертикальные полосы печатает и все.. В Cas сказали меняй всю плату управления печати. Может на ней еще чего можно заменить, плату ждать долго...
10.02.2015 10:40
CleinB
 
Извиняюсь за неточность не горизонтальные а вертикальные полосы!!!
10.02.2015 10:56
pavel_k
 
Т.е. ТПГ заведомо исправную ставили на эти весы и с этих весов на другие переставляли?
10.02.2015 11:00
CleinB
 
Да все верно, тпг поставил новую, так и печатает полосы.
10.02.2015 11:40
pavel_k
 
А можно скрин этикетки? Шахматку: МЕНЮ,8,6,4
10.02.2015 11:52
CleinB
 
Фото этикетки
Миниатюры
Нажмите на изображение для увеличения
Название: image5.jpg
Просмотров: 414
Размер:	652.1 Кб
ID:	4365  
10.02.2015 12:11
pavel_k
 
Смотрите напряжения и сигналы на этом участке:
Миниатюры
Нажмите на изображение для увеличения
Название: 2015-02-10 12-08-10 CL5000.pdf - Foxit Reader.png
Просмотров: 435
Размер:	163.0 Кб
ID:	4366  
18.12.2015 17:52
pavel_k
 
Up:
пришли в ремонт cl-ки с таким же диагнозом. ТПГ, шлейф, плата I/O принтера - рабочие. Проблема оказалась в подсаженных портах Atmega128 на материнке (PB1, PB2; 11, 12 ножки соответственно). Меандр есть, но размах 500мВ, а должен быть примерно 5В. Заменой м/с с донора проблема устранилась. Не забываем после выставить правильный тип весов.
Миниатюры
Нажмите на изображение для увеличения
Название: atm128.png
Просмотров: 218
Размер:	463.0 Кб
ID:	6724  
18.12.2015 23:53
kaminari
 
Жаль,что весы ушли. Я б еще попробовал просаженные выходы подвязать резисторами к питанию,интересно,лучше стало бы или нет.?
Опции темы


Часовой пояс GMT +3, время: 12:51.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.