[ОТВЕТИТЬ]
Опции темы
15.08.2014 13:56  
OlegON
Часто возникают сомнения по версиям, чтобы не путаться, решил завести сводку и внести ее в FAQ. Прошу ошибки обсуждать в других темах, а тут только сообщать о явных несовместимостях.

9
Цитата:
Формально, работы по адаптации Супермага к Oracle 9i были выполнены в версии 1.024.1.
Однако ранее версии 1.024.3 Oracle 9i использовать нежелательно из-за ряда серьезных ошибок Oracle 9i, которые еще не были обработаны. Последняя же из известных на настоящий момент ошибок Oracle 9i была исправлена в версии 1.026.1.
10
Цитата:
Из известных самых нижних версий Супермага с 10g работала 1024.6 сп5 с приложением SmTxBody.sql из сп1 версии 1.026.1. Соответственно, 1026.1 сп1 - нижняя версия, на которой можно работать с 10g без бубна.
11
Цитата:
Формально, работы по адаптации Супермага к Oracle 11G были выполнены в версии 1.027.2.

Однако ранее версии 1.027.5 Oracle 11G использовать нежелательно из-за ряда серьезных ошибок Oracle 11G, которые еще не были обработаны. Последняя же из известных на настоящий момент ошибок Oracle 11G была исправлена в версии 1.027.5.
 
15.08.2014 14:06  
OlegON
И пометка
Цитата:
Программное обеспечение Oracle 11.2.0.4 совместимо с СМ+, начиная с версии 1.030.3
Мое личное мнение, что для работы с Супермагом в 11g пригодны только версии Супермага 1.030.* и более, причем, использовать надо минимум 11.2.0.3.
 
 
Опции темы



Часовой пояс GMT +3, время: 08:00.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.