Форум по программам и оборудованию > >

Странности беспроводного модема от Мегафон 3G

25.06.2018 5:26


[ОТВЕТИТЬ]
23.08.2014 19:02
AndreyZh
 
Извините за вопрос по такому оборудованию

В основном работаю и захожу в интернет с работы, но когда-то с домашнего ПК "хаживал" (пару лет) с беспроводного модема от Мегафон 3G - HUAWEI Mobile connect 3G.

Затем он странно "издох" - при попытке подключиться переходил в бесконечный цикл "подключение-разрыв"... казалось вместе с ПК, который тоже заглючил... Отдал спецу - на ПК вспух один конденсатор (перепаял), а по модему типа всё работает... Попробовал снова дома - не работает... Попробовал на работе - работает... Пошел с "предъявой" в Мегафон - вообще у них не определяется и нужно покупать новый... Спец сказал, что у меня дома типа пониженное напряжение и нужно купить стабилизатор...

В общем "плюнул" на всё и стал "лечиться" от интернет зависимости, хотя бы не заходя "туда" дома (ничего не стал устанавливать)... Для страховки (по работе) есть мобильный от SkyLink, но дорого и за 4-6 месяцев ни разу не понадобился.

-----------------------------

Почему "встал" вопрос? На работе в одном из магазинов случилась такая же фигня с их беспроводного модема от Мегафон 3G... На работе, с разных ПК - работает, а у них на обоих нет! Всунул (установил) на домашний ПК (непереваривающий их модемы) - работает "зараза"... пишу этот текст

Стало совсем любопытно! Воткнул их sim в свой модем - НЕ РАБОТАЕТ, а на работе - РАБОТАЕТ

Объясните люди добрые - что за барабашки?
23.08.2014 19:12
whitewizard
 
Может у модема 3г сдохло?
23.08.2014 19:30
KirillHome
 
Цитата:
whitewizard Может у модема 3г сдохло?
А почему тогда работает на одних компьютерах, а не работает на других?

Скорее всего - действительно питание.
Модем "втыкался" в "задние" USB-разъёмы или в те, что "на морде" компьютера?
Есть возможность попробовать шнурок на 2 USB (какой был раньше на внешних USB-дисках)?
23.08.2014 19:39
AndreyZh
 
Цитата:
KirillHome ... Скорее всего - действительно питание.
Модем "втыкался" в "задние" USB-разъёмы или в те, что "на морде" компьютера?...
Конечно в задние - на передние хватает лишь на флэшки. НО Я ОФИГЕВАЮ!!!

Сейчас удалил "магазинный" модем, удалил все каталоги, создаваемые установщиком модема, почистил реестр cclear, перегрузил ПК.

Вставил снова sim карту в свой старый модем и заново установил его. Блин!!! - всё работает... пишу со старого модема.

Наверное более верна гипотеза, что проблемы с электропитанием ПК? На работе у меня ПК со smart UPS, т.е. питание стабильное и достаточное... и все модемы работали. Сейчас, наверное дома тоже нормальный вольтаж и всё работает... а мегафонцы, когда принес свой просто послали на .... за новым оборудованием?
23.08.2014 19:51
OlegON
 
Поскольку большинство USB-устройств без хорошей части собственных мозгов, за что я ими и брезгую, есть предположение, что в недоос вторая часть мозгов просто попортилась, как это обычно в ней и происходит. Встал какой-нибудь не тот компонент, либо чистильщик реестра задел, да мало ли там повода для глюков... Т.е. питание тут не при чем, только если есть привычка вырубать комп резетом (хотя в ситуации со вспухшим кондером может так и было).
23.08.2014 19:59
AndreyZh
 
Цитата:
OlegON Поскольку большинство USB-устройств без хорошей части собственных мозгов...
"Тады", что только не делал домашним ПК, как с п/о сносил, устанавливал, чистил под XP и Win8... Втыкивал модем во все дырки (USB) на ПК и даже для "облегчения" отключал питание DVD и двух HDD.

Сразу и сильно удивился - в магазине стоял модем на одном ПК, но и на так же втором "не взлетел".

Хотя может быть и глюки "покрытия", хотя проверял на работе вблизи от магазина.
23.08.2014 20:09
OlegON
 
Трудно что-то советовать, кроме приведения инфраструктуры в нормальное состояние...
Может, завести виртуалбокс, поставить туда чистейшую винду, сделать копию образа и потом с этой виндой модемчик потестировать. Не уверен в качестве работы виртуалки под виндой, но вдруг...
23.08.2014 20:19
AndreyZh
 
Цитата:
OlegON Трудно что-то советовать, кроме приведения инфраструктуры в нормальное состояние...
Попробую в сотый раз об этом сказать руководству, но "решать проблему модема" в магазинах не хочу - для меня проще и это обосновал там поставить "нормальный" интернет.

P.S. Завершаю сегодняшнюю беседу, т.к. тарифный план на этой sim до 100 мб в сутки, что уже "скушал".
27.08.2014 04:18
ZvezdoletOdin
 
У меня на буке HUAWEI модем гибнет когда я подключаю внешний хард.
Буку уже больше 5 лет, так что грешу на питание.
27.08.2014 08:48
OlegON
 
Совсем гибнет? Или просто на момент подключения? Как бы только при подключении вполне возможно. И тогда причина очевидна.
27.08.2014 16:38
AndreyZh
 
Цитата:
AndreyZh Почему "встал" вопрос? На работе в одном из магазинов случилась такая же фигня с их беспроводного модема от Мегафон 3G... На работе, с разных ПК - работает, а у них на обоих нет! Всунул (установил) на домашний ПК (непереваривающий их модемы) - работает "зараза"... пишу этот текст...
Сегодня посещал магазины, в том числе "породивший" вопрос и для "окончательного" ответа на него прихватил SmartUPS с работы. Подключил через него "глючный" ПК и всё (megafon 3g) прекрасно заработало. Следовательно проблема в питании!!!
30.08.2014 23:14
ZvezdoletOdin
 
Совсем гибнет. И потом при попытке переподключиться пишет что устройство занято.
После отключения лишнего от USBшников и танцев с бубном (вкл/выкл устройство и перезапуск программы) все снова работает. Или перезагрузка решает.
31.08.2014 08:57
OlegON
 
А, ну это не совсем... Я думал, после этого его перепрошивать надо было...
Опции темы


Часовой пояс GMT +3, время: 05:26.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.