[ОТВЕТИТЬ]
Опции темы
11.09.2014 00:05
 
Цитата:
OlegON "Запилить" - не обозначает официальную поддержку. Никто не будет запиливать специально для просмотра баннера. С этого же задача начиналась - показать баннер.
На бубунте какой версии флеш? В фоксе?
В фоксе. Не знаю, какой версии. Игрульки-фермы в ВК работают, ютьюб смотрится.
11.09.2014 00:08
 
Цитата:
twix Не знаю, какой версии.
ушел от ответственности :)
11.09.2014 00:13
 
Цитата:
OlegON ушел от ответственности :)
Отчего это? Я же не обязан по первому твоему требованию бежать домой и ребутиться в линукс. Просто сообщаю: внимания не уделял. Пока функционал доступен, не заморачиваюсь. Ты же тоже не пересобираешь ядро по daily сорцам?
11.09.2014 00:43
 
Цитата:
twix ютьюб смотрится.
там хтмл5 давно... шоп включить флэш надо поизвращяться...
а вообще я против выпиливания чего либо...
я был против этого у эпл (хотя понимал что эпл ничего просто так не делает и тому есть основательные причины), и был крайне проттив выпиливания из андрюши...
лично я считаю что одна масяня стоит того чтобы флэшу поставить минипамятник на хтмл5 :))))
11.09.2014 07:42
 
Цитата:
twix Отчего это? Я же не обязан по первому твоему требованию бежать домой и ребутиться в линукс. Просто сообщаю: внимания не уделял. Пока функционал доступен, не заморачиваюсь. Ты же тоже не пересобираешь ядро по daily сорцам?
Я про то, что это последняя версия, которая у тебя работает, судя по словам адоба. Чуть что и баннеры смотреть не сможешь.
11.09.2014 07:43
 
Цитата:
baggio там хтмл5 давно... шоп включить флэш надо поизвращяться...
Точно, даже старые ролики? Я как-то не отслеживал, но выкину флеш с удовольствием.
11.09.2014 08:04
 
Как узнать версию установленного Flash: пишет тут, как зайдешь. Мне пишет, что "You have version 14,0,0,177 installed".
После чего в Что и почему сейчас слушаем
Цитата:
Для просмотра необходим Flash Player последней версии.
(Flash-проигрыватель обладает более широкой функциональностью).

Открыть HTML5 видео проигрыватель.
А, это заскриптованные вконтактики, выпиленные ScriptBlock, мерзость.
24.09.2014 18:31
 
Добавляем последний флеш в хромиум на Elementary OS Luna (Ubuntu 12.04 LTS):

1. Добавляем репу:
Код:
deb http://ppa.launchpad.net/skunk/pepper-flash/ubuntu precise main 
deb-src http://ppa.launchpad.net/skunk/pepper-flash/ubuntu precise main
2. Ставим перчиковый флеш последней версии:
Код:
sudo apt-get update
sudo apt-get install pepflashplugin-installer
3. Добавляем установленный плугин в хромиум (дописываем в /etc/chromium-browser/default):
Код:
. /usr/lib/pepflashplugin-installer/pepflashplayer.sh
4. Перезапускаем хромиум
5. ???
6. PROFIT!

Аналогично работает и для других версий бубунты и клонов - в первом шаге вместо 'precise' указываем свой дистриб:
Ubuntu 14.04 LTS - trusty
Ubuntu 14.10 - utopic

Есть один нюанс: после обновления хромиума плагин, скомпиленный под предыдущую версию, перестаёт работать. Обновление репы до актуального билда плугина занимает несколько часов.

ЗЫЖ По проверочной линке говорит: "You have version 15,0,0,152 installed"
"Спасибо" twix от:


Опции темы



Часовой пояс GMT +3, время: 08:25.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.