[ОТВЕТИТЬ]
21.05.2015 14:26
vvm72
 
Не устанавливается дата (??-??-??) и время (??-??) в Z режиме. Полный сброс не помог, прошивка тоже. Батарейка - 3V. Может кто нибудь сталкивался с такой проблемой.
21.05.2015 14:28
OlegON
 
Что значит "не устанавливается"? Не дает ввести или сбрасывается? Что с региональными настройками?
21.05.2015 15:02
vvm72
 
Сбрасывается на знаки ??
21.05.2015 15:03
vvm72
 
Региональные настройки - код страны 16
22.05.2015 20:26
Amino
 
Ситуация следующая:

1) Неисправна микросхема-таймер U2 для версии платы TWB-02153-1A (сейчас под рукой) или разряжена батарея, батарею можно исключить если не теряются данные (plu, format и др) и весы не выходят в prg load\другие_глюки (собственно как и 300е, несмотря на значительные отличия в целом в архитектуре).
2) Микротрещина в плате (нужно просмотреть всё по линии i2с - RTC_data RTC_clock RTC_ce
3) Также не стоит отметать попытку сделать общий сброс. Возможно в ОЗУ или таймер просто попал "мусор" из-за сбоя по питанию, требуется инициализация.

Удачи в ремонте! :)
22.05.2015 20:32
Amino
 
Фрагменты схемы:
Миниатюры
Нажмите на изображение для увеличения
Название: time.png
Просмотров: 344
Размер:	26.9 Кб
ID:	4703   Нажмите на изображение для увеличения
Название: time1.PNG
Просмотров: 374
Размер:	100.1 Кб
ID:	4704  
13.06.2015 20:21
pr37aleks
 
Аналогичная проблема с SM-500. На этикетке выходит значение даты 14.05.66 (в формате -DD.MM.YY). После настройки системной даты ситуация не меняется. Если проблема в батарейке, дата должна "запоминаться", как минимум до тех пор, пока весы подключены к сети 220 В, так ведь? А тут 66й год, странно.
13.07.2015 12:46
Bonpirr
 
Цитата:
pr37aleks Аналогичная проблема с SM-500. На этикетке выходит значение даты 14.05.66 (в формате -DD.MM.YY). После настройки системной даты ситуация не меняется. Если проблема в батарейке, дата должна "запоминаться", как минимум до тех пор, пока весы подключены к сети 220 В, так ведь? А тут 66й год, странно.
Тоже самое. Замена таймера проблему не решила.
13.07.2015 13:12
Bonpirr
 
Весы Digi SM-500MK4. Таймер S35190A
13.07.2015 13:53
Freadlave
 
Похожая проблема была на 300-ых, делали полный сброс помог, только один момент весы на складе пролежали около года.
10.09.2016 15:06
Infotech
 
на MK4 дата и время показывают "??" установить не получается, прошивка \ полный \ частичный сбросы результата не дали, помогла только замена процессора U1 плата TWB-11000-1. время храниться в нем. был перенесен с донора и установленные в нем дата и время сохранились и продолжили идти, даже не понадобилась установка времени.
Опции темы


Часовой пояс GMT +3, время: 06:31.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.