[ОТВЕТИТЬ]
Опции темы
13.04.2007 19:08  
Shiba
ставил см2000 1.024.3 на клиентскую машину.
на него ставлю патч и получаю такое окно.

не понимаю, что его не устраивает. С этого же дистр. однажды см2000 был успешно установлен.

winxpsp2
8.1.6
база как раз под сп6.

(ставил на только что поставленную винду)
 
13.04.2007 20:04  
OlegON
Дистр не при чем. Помимо установки патча бинарников надо прогонять скрипты по базе.
 
14.04.2007 11:28  
YuraZ
Да, но обычно при установке сервиспака, ему по барабану какая версия базы. К тому же, у меня могут быть несколько баз. Как он тогда определит рабочую? А скрипты прогоняются именно после установки сервиспака.
 
14.04.2007 12:32  
OlegON
Хех... Я еще просто до этого СП не добрался... А если ORACLE_SID глобально выставить?
 
14.04.2007 14:24  
YuraZ
Не помогает
 
14.04.2007 14:44  
Mtirt
Был такой глюк на старых версиях СМ2000. Там как раз с инсталятором проблемы были.
Лечилось по-моему или установкой более раннего сервис-пака или корректировкой таблички SSSInfo. Но точнее не вспомню. 1.024.3 ставили больше года назад...
 
14.04.2007 16:15  
Shiba
поставил сп5.
ставлю сп6 - точно ткая же ошибка.
 
16.04.2007 06:45  
alex_K
Поставь 1.024.6 и не мучайся
 
16.04.2007 07:04  
Mtirt
alex_K, для Белоруссии какое-то релизы можно ставить, а какие-то нет. А Shiba, из Минска. Это раз.

У кого-то может быть не оплачена тех. поддержка, и поэтому нет возможности поставить новый релиз. Это два.

Поэтому лучше ответы по существу.
 
16.04.2007 12:50  
Shiba
Mtirt,


смысл установки сп5 был в том, чтобы ставить сп6 не на голую версию.
не помогло.
alex_K, с удовольствием поставлю, но потом:)
 
 


Опции темы



Часовой пояс GMT +3, время: 16:52.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.