[ТЕМА ЗАКРЫТА]
Опции темы
29.03.2016 11:50
 
Есть кассовые программы которые поддерживают полностью или частично обменный формат СМ-УКМ с поддержкой требований к обмену с ЕГАИС
29.03.2016 12:25
 
Цитата:
SouthRegion Есть кассовые программы которые поддерживают полностью или частично обменный формат СМ-УКМ с поддержкой требований к обмену с ЕГАИС
Это утверждение или вопрос? :) Есть конечно, программ достаточно много, вопрос их соответствия требованиям пользователей.
29.03.2016 12:56
 
Цитата:
~Guest~ еще Линукс поменять (читай вычеркнуть все старое оборудование) и будет все отлично.
А можно этот момент более развернуто осветить ? УКМ 4 будут на другую платформу ставить ? Чеквеи уже не пойдут ?
29.03.2016 13:00
 
всё пойдет не паникуйте....
просто будет много гемороя... но всё будет ОК.. рано или поздно
29.03.2016 13:58
 
Цитата:
leha_jazz А можно этот момент более развернуто осветить ? УКМ 4 будут на другую платформу ставить ? Чеквеи уже не пойдут ?
Текущая платформа/сборка Линукса, ограничивает компанию в оборудовании и "перифирийке".
Новая платформа/новый Линукс, позволит избежать данной проблемы и снизить проблему долгосрочного подключения прочего оборудования. В частности те проблемы, которые связаны с USB устройствами. Ведь не секрет, что просто установить драйвера для USB оборудования на УКМ 4 недостаточно. Т.е. есть тупик к которому пришли, собственная сборка Red Hat за более 10-летний срок существования исчерпала себя.

Примечание: некоторые компании сразу брали полноценный дистрибутив :)

Последствия: часть надежного оборудования, в частности старые модели Тошибы, старые Винкора, ряд периферийных образцов оборудования, которых по понятным причинам у поставщика на складе отсутствуют, следовательно они будут перенесены в новый линукс теоритически, тестировать не на чем :)
Но в этом ничего страшного нет, так например Кристалл отказался от поддержки 5-й версии, собственно так же клиентам предлагает обновить парк оборудования, т.к. на 256 метрах памяти много на 10-ке не наработаешь :)

А CW будет работать с большей долей вероятности, так как он есть в наличии, можно его будет тестировать.

Добавить решил. Основные проблемы в УКМ 4 возникают из-за большого объема кода, который копится из года в год. При этом проверить работоспособность не представляется возможным, что тянет за собой множество ошибок в софте. Причем большая часть этого кода как раз закопана на уровне кассы. Собственно процедура перехода позволит и от этого груза избавиться, что существенно облегчит дистрибутив. Вот к примеру, в УКМ более 40 различных банковских и не очень процессингов, но по факту клиентам столько не нужно, часть их уже изжило себя, зачем их таскать в дистрибутиве из версии в версию?
31.03.2016 21:35
 
Если у вас старые компьютеры можно попробовать поставить на них ДЭНСИ:Кассу., она может работать на любом дистрибутиве Linux.


Опции темы



Часовой пояс GMT +3, время: 14:15.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.