[ТЕМА ЗАКРЫТА]
31.12.2015 11:01
renigal
 
Шлюз не сохраняется! Подтверждаю! Пока на двух! Всех с Наступающим!!!
31.12.2015 11:17
Draw26
 
Вот так теперь выглядит закладка УТМ. Напоминание, что он боевой появилось :)))
31.12.2015 11:20
Жывотнае
 
фигле толку то...
31.12.2015 11:21
Жывотнае
 
у меня они даже к ВиФи цепляться перестали
31.12.2015 11:30
baggio
 
Цитата:
kubik Атол обещал ВПН...Если не будет, то Zyxel keenetic dsl и стоит он не 10тыр, а всего 4.
Базара 0... действительно есть решения достаточно недорогие... и приведенный вами - не самый дешевый...
можно легко взять dir-300 прошить его в open-wrt и наслаждаться...
но вся проблема:

1. Как только мы говорим за класс оборудования SOHO - ценник становится другим... а по идее именно это оборудование как бы предполагает использование на малых предприятиях...

2. Очень важный момент имеют работы... бесплатно никто ничего не делает (ну разве я на форуме пишу ), так вот... работ там с доставкой (500) настройкой (1-1,5 - 2000), монтаж (1-2 часа - 2000-3000) ну и гарантия на всё это... т.е не просто взял 500 рублей и убежал... а как бы сопровождение при запуске...

3. Атол обещял ВПН... хм... т.е. с точки будем пробрасывать не всё оборудование а только Hub -19... хм... а весь трафик с hub-19 будет заворачиваться в ЦО? хм... не знаю насколько это будет стабильно и удобно если на точке не только hub-19...
кроме того для нормального впн нужен белый ip... я про ipsec скажем... мы на хабе белый ip пропишем? не ну атол может конечно использовать старый добрый давно себя дискретизировавший pptp\l2tp, что собственно не так страшно... вопрос только в том а сможет оно скажем по модему 3g который в него воткут завернуть pptp в ppp... я вангую проблемы и на это сильно бы не рассчитывал....
Мы сами хотим отдельную коробку для как говорится отдельного дела а не комбайн и сами от него начинаем хотеть и кассы и впн - получается тоже некий комбайн...
31.12.2015 11:49
Draw26
 
Все заработало!!! Ура! В личный кабинет на Alcospot попали документы. Вижу документы ЕГАИС, правда только через Wi-fi. По локалке больше они не работают. Видимо это как раз та самая защита, чтобы кто попало не мог подтверждать :))) УТМ запустился с боевым сертификатом и в логе ЕГАИС побежали документы! Я прямо счастлив! УРА!!! С наступающим всех новым годом!

31.12.2015 11:59
NickNSK
 
А я через Ethernet вижу документы, и подтвердил их получение от поставщика
31.12.2015 12:05
renigal
 
Цитата:
renigal Шлюз не сохраняется! Подтверждаю! Пока на двух! Всех с Наступающим!!!
Перезалил все по данному методк - Заработало! :))

Решения с теми, которые в состоянии кирпич :
1. Проверить, работает без ключа или нет. У меня без ключа работали стабильно, а с ключом зависали. Решение: загрузиться без ключа, удалить лицензию, выключить/включить, скинуть лицензию через флешку, выключить/включить без ключа, после загрузки вставить ключ. Лицензия появится чере 1-2 минуты. После этого хаб начинает работать стабильно.
2. Если не стартует УТМ, то проблема может быть в ключе. Было пару таких. Попробовать с этим ключом поставить УТМ на ПК. Если не встает, то лечим ключ: инициализация в разделе PKI в едином драйвере Джакарты, получение нового RSA через ЛК. После этой процедуры начинает стартовать УТМ в хабе с этим ключом, но не сразу, со второй попытки.
31.12.2015 12:15
Deft-Ru
 
Цитата:
NickNSK А я через Ethernet вижу документы, и подтвердил их получение от поставщика
Блин, как? Это новогодний подарок какой-то...
Адреса статикой или по DHCP?
31.12.2015 17:52
NickNSK
 
Адрес статический
01.01.2016 02:14
Tushkanchik
 
а можно мне курс молодого бойца... взял пару штук хабов на рестораны, как дальше его настраивать ))))
01.01.2016 14:07
Draw26
 
Цитата:
Tushkanchik а можно мне курс молодого бойца... взял пару штук хабов на рестораны, как дальше его настраивать ))))
Вопросы:
1. Зарегистрировались в личном кабинете ЕГАИС?
2. Есть ли джакарты с двумя ключами ГОСТ и PKI?

Если ответы положительные, то переходим по пунктам:

1. Вставляем джакарту в УТМ Hub-19
2. Включаем его. Ждем 10 минут, пока он загрузится полностью.
3. По-умолчанию адрес 192.168.4.4:81, значит любому компьютеру в сети нужно будет дать второй адрес 192.168.4.2 например и с него зайти на хаб.
4. Настраиваете на закладках сетевых все адреса для своей сети.
5. На вкладке лицензия прописываете заводской номер и номер лицензии (это все указано на коробке с ним). Заводской номер из 8-ми символов состоит.
6. После всех настроек перезагружаете его и ждете минут 7-10 и заходите по новому адресу, который вы ему присвоили.
7. Переходите на закладку "Транспортный модуль" и нажимаете "Проверить связь с УТМ".

Если связь установлена, то вы счастливчик и все заработало. Если же нет - то вы присоединились к армии участников этой ветки форума, которая пытается найти выход из этой ситуации. У меня из двух хабов заработал только один, на котором я все обносления ставил последовательно. На том же, куда я сразу накатил v.2.0.1-1317 не поднимается УТМ вовсе. Ключ я проверял на компьютере и все работает. Так и оставил пока одну джакарту в хабе, другую в компе. Пока всё работает.
01.01.2016 15:23
Tushkanchik
 
Так может не вставлять ключ а сразу обновить прошивку ? Где она кстати. Или обновлять смысла нет если заведется
01.01.2016 18:15
Draw26
 
Цитата:
Tushkanchik Так может не вставлять ключ а сразу обновить прошивку ? Где она кстати. Или обновлять смысла нет если заведется
Обновлять нужно в любом случае, потому что иначе УТМ не будет работать со старой версией протокола ЕГАИС 1.6. И еще, старая версия не работает с боевыми сертификатами (только с тестовыми).
01.01.2016 20:00
Tushkanchik
 
Сразу обновлять этим ?
01.01.2016 23:48
Draw26
 
Цитата:
Tushkanchik Сразу обновлять этим ?
Смотря с какой прошивки. Я бы вначале накатил 107.7.1
02.01.2016 00:36
Iggy
 
Цитата:
Draw26 Смотря с какой прошивки. Я бы вначале накатил 107.7.1
А смысл? От 107й прошивки больше шансов получить неработоспособную железяку.
02.01.2016 01:03
Draw26
 
Цитата:
Iggy А смысл? От 107й прошивки больше шансов получить неработоспособную железяку.
Как и от 2.01 Просто почему-то накат сразу 2.01 убил напрочь УТМ на хабе.
02.01.2016 06:34
stawer
 
Цитата:
Iggy А смысл? От 107й прошивки больше шансов получить неработоспособную железяку.
Обновлял от 107й , 107.7.1 ,2.01. нормально,тест связь с утм проходит в логах видно что запросы отправляет и принимает. Отработал стабильно с 31.12.15, сегодня не даёт зайти не через интернет не по вафли, хотя свето диод моргает показывая что работает, перезагружаешь запускается раза с третьего работает после корректно. Посмотрим как будет дальше работать.
02.01.2016 10:36
alex6230
 
Ребятки есть у меня 2 этих чудо устройства. читаю вас уже 3 дня и жду наступления чуда.
Сегодня решил накатить 2 версию, но по вышенаписанной подсказке через 107 версию. (родные 106е)
ни один аппарат не прошился - все остались на 106. потом решил сразу на 2ю в итоге один аппарат прошился удачно на 2ю а один никак не хочет шиться. Что делать? кто то сталкивался?
02.01.2016 14:48
alex6230
 
короче с сотого раза я прошил второй аппарат сначала на 107.0 а затем на 2шку. оба работают к обоим подключаюсь по вифи и оба в тесте инета говорят что его нет.

и еще у обоих лицензия не найдена. в номер устройства ввел номер с самого хаба а в номер лицензии номер с бумажки которая шла в коробке хаба.
В итоге второе число вечер и вся эта байда не работает.

отпишитесь у кого получилось связаться с ЕГАИС
02.01.2016 15:09
EugeneT
 
Цитата:
alex6230 короче с сотого раза я прошил второй аппарат сначала на 107.0 а затем на 2шку. оба работают к обоим подключаюсь по вифи и оба в тесте инета говорят что его нет.

и еще у обоих лицензия не найдена. в номер устройства ввел номер с самого хаба а в номер лицензии номер с бумажки которая шла в коробке хаба.
В итоге второе число вечер и вся эта байда не работает.

отпишитесь у кого получилось связаться с ЕГАИС
А к инетам то хабы чем подключены? IP, маска, шлюз, dns - настроены?
02.01.2016 15:41
alex6230
 
по вафле и что характерно у одного тест соединения с инетом нормально а тот что шиться не хотел никогда тест с инетом не проходил
02.01.2016 16:20
alex6230
 
только щас заметил что шлюз не сохраняется и его настройка ушла в тест соединения
02.01.2016 16:23
antiatol
 
Цитата:
alex6230 по вафле и что характерно у одного тест соединения с инетом нормально а тот что шиться не хотел никогда тест с инетом не проходил

У меня похожая ерунда. Прошивка не проходит, а в системном логе ошибки:

EXT4-fs error (device nandb): ext4_new_inode:694: comm gzip: reserved inode found cleared - inode=1
EXT4-fs error (device nandb): ext4_new_inode:694: comm gzip: reserved inode found cleared - inode=1
EXT4-fs error (device nandb): ext4_new_inode:694: comm gzip: reserved inode found cleared - inode=1

...

EXT4-fs error (device nandb): ext4_new_inode:694: comm touch: reserved inode found cleared - inode=1
EXT4-fs error (device nandb): ext4_new_inode:694: comm touch: reserved inode found cleared - inode=1
EXT4-fs error (device nandb): ext4_new_inode:694: comm touch: reserved inode found cleared - inode=1

...

Причем и связь с интернетом и с транспортным модулем сначала определялись, но в течении суток по очереди отвалились и все.

Хотя настройки не менялись.
Но на hub я могу по-прежнему заходить через VPN, т.е. интернет фактически есть, но всплываюшее сообщение говорит об обратном.
02.01.2016 16:49
alex6230
 
ребята там случайно экстренной прошивки не вышло на 2. реально шлюз не сохраняется никак
02.01.2016 21:00
Draw26
 
Я тут первый хаб просто перезагрузил и всё! Теперь он тоже не работает. Вот лог:

2016-01-02 20:57:28,428| Application| INFO: Старт MainLoop
2016-01-02 20:57:28,485| Application| INFO: Старт RunGUI
2016-01-02 20:57:28,486| HTTP_server| INFO: Старт HttpServer_start at 127.0.0.1:84
2016-01-02 20:57:28,514| Application| DEBUG: SyncroUTM started. DelFlag -1
2016-01-02 20:57:28,515| Application| INFO: Старт RunExtApi
2016-01-02 20:57:28,554| CurlWrapperClass| INFO: Запрос документа из УТМ
2016-01-02 20:57:28,573| _internal| INFO: * Running on (Press CTRL+C to quit)
2016-01-02 20:57:30,717| ExtApiClass| INFO: Старт ExtApi_start at 127.0.0.1:8082
2016-01-02 20:57:31,675| CurlWrapperClass| INFO: Результат запроса документа из УТМ: 7
2016-01-02 20:57:31,677| CurlWrapperClass| ERROR: Server not found
2016-01-02 20:57:31,678| Application| DEBUG: Прочитаны: FsRarId, versionUtm, urlSert, sertAlias: "", "", "", ""
2016-01-02 20:57:31,680| Application| DEBUG: Ошибка FsRarId пуст! SyncroUTM завершен..
2016-01-02 20:58:32,893| _internal| INFO: 127.0.0.1 - - [02/Jan/2016 20:58:32] "HEAD / HTTP/1.0" 200 -
2016-01-02 20:59:33,807| _internal| INFO: 127.0.0.1 - - [02/Jan/2016 20:59:33] "HEAD / HTTP/1.0" 200 -
02.01.2016 21:40
Deft-Ru
 
Мы с коллегами однозначно ждём следующей прошивки. На этом …, 100% ничего не работает. Даже времени жалко. У меня их под сотню. На фик.
Потом ведь опять напишут: прошивка 3.45_7, но к сожалению обновить можно только вручную, с флешки:)
02.01.2016 22:13
Draw26
 
Цитата:
Deft-Ru Мы с коллегами однозначно ждём следующей прошивки. На этом …, 100% ничего не работает. Даже времени жалко. У меня их под сотню. На фик.
Потом ведь опять напишут: прошивка 3.45_7, но к сожалению обновить можно только вручную, с флешки:)
У меня через 30 минут все заработало. А что у Вас не получается? Напишите. Может чем помогу удаленно :)
03.01.2016 09:58
alex6230
 
Шлюз не сохраняется на второй прошивке. по вафле работает стабильно только со статик айпи. выгружал конфу и все так и есть шлюз = "". Правил конфу и заново загружал но шлюз не встает и так. короче засада ждем следующего обновления и по воздуху оно не прилетит т.к. шлюза нет.


Опции темы


Часовой пояс GMT +3, время: 22:43.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.