[ОТВЕТИТЬ]
Опции темы
19.02.2016 12:26  
antiatol
После 2 недель нормальной работы один хаб стал виснуть через минуту при подключенной джакарте (без джакарты не виснет). Прошивка 1317.

Похоже, что на хабе перестал подниматься УТМ (нет лога УТМ и доступа к странице).

Цитата:
Сообщение от NickNSK
...в посте 36 Форумы АТОЛ > Торговое оборудование > УТМ АТОЛ HUB-19 > Не стартует УТМ на Hub-19
Не получается зайти на их форум. Может кто инфу оттуда перекинет? Какое там решение предлагают? Просто SD установка 1458?
 
19.02.2016 18:03  
johanij_babaj
Цитата:
Сообщение от antiatol
После 2 недель нормальной работы один хаб стал виснуть через минуту при подключенной джакарте (без джакарты не виснет). Прошивка 1317.

Похоже, что на хабе перестал подниматься УТМ (нет лога УТМ и доступа к странице).



Не получается зайти на их форум. Может кто инфу оттуда перекинет? Какое там решение предлагают? Просто SD установка 1458?
Такая же проблема наблюдается на нескольких устройствах как с 1458, так и с 1468. Вышли на Атол, завтра, если ничего не случится, попробуем им показать и послушаем что скажут..
 
20.02.2016 07:30  
Александр 1С
Цитата:
Сообщение от nikollay23rus
подскажите пожалуйста, есть 15 атолов, все прошиты на 1468. вроде работают стабильно, но через время (пару дней) он теряется из сети и помогает только перезагрузка. как с этим быть?
У хабов одно решение! перепрошить на 1458. Потом когда поставишь джакарту он видит минут через 5-10
 
20.02.2016 16:31  
johanij_babaj
Подключили удаленно специалиста Атола. Он заменил на чудо-коробочке один файл, и после этого она перестала валиться после втыкания джакарты.
 
20.02.2016 20:23  
NickNSK
Друзья!!!

Вырисовывается альтернатива атоловской поделке на егаис.ру

Сборка ЕГАИС + драйвера JaCarta под OS Debian на процессоре ARM

Сообщение macclaud » 17 фев 2016, 13:55
После долгих танцев с бубном удалось запустить УТМ на raspberry pi 2 B + ubuntu 14.04.

Сообщение macclaud » Вчера, 07:23
В ближайшее время соберу сборку и выложу сюда.
 
"Спасибо" NickNSK от:
20.02.2016 20:34  
antiatol
Цитата:
Сообщение от johanij_babaj
Подключили удаленно специалиста Атола. Он заменил на чудо-коробочке один файл, и после этого она перестала валиться после втыкания джакарты.

А что за файл? Самостоятельно это повторить не получится?

Коробка даже после SD 1458 теперь виснет с Джакартой
 
20.02.2016 21:07  
antiatol
Цитата:
Сообщение от NickNSK
Друзья!!!

Вырисовывается альтернатива атоловской поделке на егаис.ру

Сборка ЕГАИС + драйвера JaCarta под OS Debian на процессоре ARM

Сообщение macclaud » 17 фев 2016, 13:55
После долгих танцев с бубном удалось запустить УТМ на raspberry pi 2 B + ubuntu 14.04.

Сообщение macclaud » Вчера, 07:23
В ближайшее время соберу сборку и выложу сюда.

Только бы завелось
 
20.02.2016 22:00  
NickNSK
Цитата:
Сообщение от antiatol
А что за файл? Самостоятельно это повторить не получится?

Коробка даже после SD 1458 теперь виснет с Джакартой
Атол пароль рута к своей коробке не дает, поэтому не получится, даже если знать что за файл.
Пишут что после нескольких повторных перепрошивок SD 1458 заработало.
Так же пишут, что 15 мин, указанных в доке к SD 1458 бывает недостаточно и надо подождать поболее.
 
24.02.2016 12:04  
kubik
Моя клямза по поводу багов в СД атола.

Цитата:
По поводу того, что хабы не загружаются с ключами - моя версия подтвердилась окончательно. Вынимаем ключ и чистим логи, после, вставляем ключ и всё работает замечательно.

Не приходят документы ЕГАИС. По логам связь с сервером есть, отправка\получение идет. По факту - накладных не было целый месяц. Ключ перезаписан - сброшена лицензия - связь с УТМ устаанвливается, новых документов нет. Делаю сброс логов УТМ и логов Документов ЕГАИС, перезагружаю - связь устанавливается, документы появлятся. Если вы не знали о таком баге, пофиксите, пожалуйста. Очень многие проблемы почему-то (!) решаются сбросом логов
 
24.02.2016 15:36  
lukich
всем здрасте, после воскрешения кирпича сеня ночью с дыханием на CD с прошивкой на 1458 все заработало, но проблемка у меня в том что помер он 16,02 воскрес 24,02 , по веб морде прилетели накладные с 19,02 по 23,02 , через планшет через tabletpos открыл все старые +одну за 16,02 и все новых нет, и с 16 по 19 - 5 штук нет ни где ни в в планшете ни вебе, ничего сохранить не смог перед прошивкой т.к помер сразу на 1468 долго смотрел на меня синим не моргающим глазом ни реагируя ни на что. как накладные вытащить на HUB кто подскажет.
да по переустановке системы на 1458, образ писал на древнюю флешку ( с мыльницы вытащил все с 13 года валяется) 4 гига чере ноут acer, все прописалось нормуль ждал больше часа.
 
 


Опции темы



Часовой пояс GMT +3, время: 01:17.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.