[ОТВЕТИТЬ]
Опции темы
29.07.2016 14:19  
TurboDed
Цитата:
Сообщение от baggio
armv7 это не линукс... это архитектура процессора...
это всё одно что на смартфоне windows 7 поднять...
ну так вроде на 5 nexuse подняли винду 7...или нет

OlegON:
Предлагаю все же не оффтопить
 
29.07.2016 14:25  
baggio
даже искать не буду...
х86 на арм? блин ну даете...
 
12.08.2016 15:16  
TurboDed
Сегодня заметил баг,ну может это и фича такая, тут когда-то статус добавили интернета,утм и тд(возле "Документы ЕГАИС"). На одном хабе впервые увидал красную "лампочку",зеленая обычно,мол все работает, а тут Red Alert. Тыкнул, пишет нет интернета, зашел в настройки, нажал проверить соединение-"Соединение успешно установлено". Мистика. Перезагрузил радикально(из розетки выдернул, не программно). Запустил и интернет нашелся.
А у всех минут 5-7 УТМ стартует? Долго как-то,раньше быстрее было это.
 
22.08.2016 13:39  
Eugin_S
Что случилось, у нас УТМы на АТОЛ ХАБах начали пачками обновляться по 20 штук в час? Партия в 12-00 по Москве пошла обновляться без предупреждения, еще партия в 13-00. Причем многие не могут обновиться, приходится удалять БД УТМ.
Они его принудительно теперь запускают?
 
22.08.2016 17:00  
vdm
Обновление на 2.0.3?
Рар давно грозился сделать это https://olegon.ru/showthread.php?p=262945
 
29.08.2016 08:32  
AlexDead
УТМ сколько помню всегда долго подключался. Из за этого магазины часто закалябывают. Не дожидаются когда все соеденения пройдут и начинают ХАБ перезегружать по откату :). Мы своих уже научили. Включили АТОл- сходите попейте чаю. Карочи все действия по преезегрузкам делать с перерывом на чай. В итоге щас почти не звонят :)
 
29.08.2016 10:06  
MWWRuza
А может проще их вообще не выключать? Перегружать на всякий случай планово, скажем, раз в неделю?
 
29.08.2016 17:48  
NickNSK
Так ведь и не надо хабы выключать. Для перезагрузки у хаба есть расписание: дни недели и часы.
 
30.08.2016 17:04  
mtech
Кто нибудь тестил это чудо с xPos в качестве кассового ПК?

Запустил пока один, клиент не жалуется, пока, но jacart-у от греха перетащил на бэковский ПК
 
02.09.2016 07:25  
AlexDead
При обновлении УТМ до версии 2.0.3 тоже глюки бывают. на одном версия УТМ вообще перестала определятся. Думал что уже с жкартой что то не так. В итоге накатил образ с нуля и все заработало. НЕ понятно то ли при попытке автоматом обновится до версии 2.0.3 глюк произошел то ли просто хаб опять мудить начал. Перед этим еще снес все логи которые были и базу почистил - не помогло. Все таки пришлось образ лить.
Где то писали что такая проблема была , что УТМ не определялся. Там вроде бы что то с ключами на карте делали, удаляли - заного ключи и сертефикаты всякие запихивали туда.
НО видимо и накатом образа тоже лечится, если кому то так проще.
Мне проще образ залить, даже хаб быстрее отвечать начинает :)
 
 


Опции темы



Часовой пояс GMT +3, время: 10:58.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.