[ОТВЕТИТЬ]
Опции темы
08.02.2016 17:12  
aldemko
я ничего не ставил что дали )
CentOS
 
08.02.2016 17:14  
twix
Выполни "cat /proc/version"
Ап: дай ещё ответ на "cat /etc/issue"
 
08.02.2016 17:16  
aldemko
Выполни "cat /proc/version"

Версия:
SQL код:
Linux version 3.14.32-xxxx-grs-ipv6-64 (kernel собака kernel ovh net) (gcc version 4.7.2 (Debian 4.7.2-5) ) #6 SMP Wed Jan 20 17:52:44 CET 2016 


вот уроды говорили же SentOS

Ап: дай ещё ответ на "cat /etc/issue"
1:
SQL код:
[root@ns3008173 ~]# cat /proc/version
Linux version 3.14.32-xxxx-grs-ipv6-64 (kernel@kernel.ovh.net) (gcc version 4.7.2 (Debian 4.7.2-5) ) #6 SMP Wed Jan 20 17:52:44 CET 2016
[root@ns3008173 ~]# Linux version 3.14.32-xxxx-grs-ipv6-64 (kernel@kernel.ovh.net) (gcc version 4.7.2 (Debian 4.7.2-5) ) #6 SMP Wed Jan 20 17:52:44 CET 2016
-bashsyntax error near unexpected token `('
[root@ns3008173 ~]# cat /etc/issue
CentOS release 6.6 (Final)
Linux ns3008173.ip-94-23-219.eu 3.14.32-xxxx-grs-ipv6-64 #6 SMP Wed Jan 20 17:52:44 CET 2016 x86_64 x86_64 x86_64 GNU/Linux

server    : 357437
hostname  : ns3008173.ip-94-23-219.eu
eth0 IPv4 : 94.23.219.67
eth0 IPv6 : 2001:41d0:2:5e43::/64 
 
08.02.2016 17:18  
twix
Нормально.
Насколько я понимаю, nginx, php и mysql уже должны стоять.
На всякий случай выполни
"apt-get install nginx mysql-server php5 php5-cli php5-mysql php5-fpm"
Покажи, что из этого доставится, и от этого будем плясать.
 
08.02.2016 17:20  
twix
Ё-маё! Что за зверь?!

Видимо, всё же centos. С ним я не так дружен...
 
08.02.2016 17:21  
aldemko
Ответ сервера:
SQL код:
[root@ns3008173 ~]# apt-get install nginx mysql-server php5 php5-cli php5-mysql php5-fpm
-bashapt-getcommand not found 
 
08.02.2016 17:21  
twix
Значит, так. Нам понадобятся пакеты:

nginx
php-fpm
php-mysql
mysql-server
 
08.02.2016 17:22  
twix
Цитата:
Сообщение от aldemko
Ответ сервера:
SQL код:
[root@ns3008173 ~]# apt-get install nginx mysql-server php5 php5-cli php5-mysql php5-fpm
-bashapt-getcommand not found 
Правильно говорит. Потому как на RHEL используется yum.

Выполнять надо, например,

yum install php-fpm
 
08.02.2016 17:23  
aldemko
1:
SQL код:
[root@ns3008173 ~]# yum install php-fpm
Loaded pluginsfastestmirror
Setting up Install Process
Loading mirror speeds from cached hostfile
 
basecentos.mirrors.ovh.net
 
extrascentos.mirrors.ovh.net
 
updatescentos.mirrors.ovh.net
Resolving Dependencies
--> Running transaction check
---> Package php-fpm.x86_64 0:5.3.3-46.el6_6 will be installed
--> Processing Dependencyphp-common(x86-64) = 5.3.3-46.el6_6 for packagephp-fpm-5.3.3-46.el6_6.x86_64
--> Running transaction check
---> Package php-common.x86_64 0:5.3.3-46.el6_6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 
Package            Arch           Version                Repository       Size
================================================================================
Installing:
 
php-fpm            x86_64         5.3.3-46.el6_6         updates         1.1 M
Installing 
for dependencies:
 
php-common         x86_64         5.3.3-46.el6_6         updates         529 k

Transaction Summary
================================================================================
Install       2 Package(s)

Total download size1.7 M
Installed size
6.1 M
Is this ok 
[y/N]: y
Is this ok 
[y/N]: y
Downloading Packages
:
(
1/2): php-common-5.3.3-46.el6_6.x86_64.rpm              529 kB     00:00
(2/2): php-fpm-5.3.3-46.el6_6.x86_64.rpm                 1.1 MB     00:00
--------------------------------------------------------------------------------
Total                                            16 MB/1.7 MB     00:00
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing 
php-common-5.3.3-46.el6_6.x86_64                             1/2
  Installing 
php-fpm-5.3.3-46.el6_6.x86_64                                2/2
  Verifying  
php-fpm-5.3.3-46.el6_6.x86_64                                1/2
  Verifying  
php-common-5.3.3-46.el6_6.x86_64                             2/2

Installed
:
  
php-fpm.x86_64 0:5.3.3-46.el6_6

Dependency Installed
:
  
php-common.x86_64 0:5.3.3-46.el6_6

Complete
!
[
root@ns3008173 ~]
Установилось
 
08.02.2016 17:24  
twix
Хотя, думается мне, если что-то у тебя уже крутилось, то и скуль, и похапе уже есть. nginx тоже уже стоит. Надо доставить, если его ещё нет, php-fpm, и будем настраивать его на работу с твоим сайтом.
 
 


Опции темы



Часовой пояс GMT +3, время: 07:48.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.