[ОТВЕТИТЬ]
Опции темы
05.05.2016 03:56  
EvgenA
пути уже менял, не в этом дело, пытаюсь понять от какой версии бакап SQL
 
05.05.2016 06:15  
EvgenA
Кристалл бредятина!!!
 
05.05.2016 06:27  
EvgenA
SES.bak это для SQL 2012 - вот откуда ноги растут!!! Однако документация у кристалла ....
2.1.3. Требования к общесистемному программному обеспечению
и приложениям
Операционные системы, с которыми работает система: Windows: Win2k (SP4), Win2003, WinXP,
Win2008, Win Vista и Win 7.
Сервер баз данных - MS SQL 2000 SP3, MS SQL 2005 либо.MS SQL 2008
При работе с MS SQL 2008 база данных SES должна быть установлена в режим совместимости с
MS SQL2000
 
05.05.2016 11:47  
EvgenA
"Типа инсталятор" в Disk_Retail_05.02.80.028_X64 ничего не устанавливает, вываливается ошибка (лог в CSSetup.log) при восстановлении баз SES, SES_Service, SES_Archive (строка 1381 в файле Install.cu) и откатываются все установленные файлы.

Не пробовал использовать SQL Express потому как нужна интеграция с 1С через прямые запросы, поэтому используем SQL Server. Но тут НЕОБХОДИМО восстановить вручную через оснастку SQL Server Management Studio из бакапов в инсталяторе Disk_Retail_05.02.80.028_X64\Install\SET\Data базы SES, SES_Service, SES_Archive http://olegon.ru/attachment.php?atta...1&d=1462437975

и только после этого преславутая "ошибка" копирования решается в штатном режиме установщиком кристалла. При этом ставить все по умолчанию (C:\SET) другое уже не пробовал, т.к. уже устал от кристалла

Если что-то не так - поправьте меня
Миниатюры
Нажмите на изображение для увеличения
Название: Screenshot_1.png
Просмотров: 96
Размер:	50.5 Кб
ID:	7379  
 
05.05.2016 13:16  
vitamin
Есть нюанс... как в том анекдоте. В ридми к апдейтам есть такая строчка
------------------------
ВНИМАНИЕ!
ВАЖНАЯ ИНФОРМАЦИЯ ПО ИЗМЕНЕНИЯМ В СЛЕДУЮЩИХ ВЕСРИЯХ SETv5:

1. В версии 05.02.80.014 прекращена поддержка под Microsoft SQL Server 2000 (версия 8). Все доработки выполняются с расчётом, что версия сервера не ниже 2008 (10). Пользователям, которые планируют обновление на текущую и следующие версии SET и продолжают использование 2000-го, необходимо обновить и SQL Server. Совместимость с 2005-м с большой вероятностью сохраняется, но не контролируется.


А в инсталлер такую штуку видимо забыли написать
 
"Спасибо" vitamin от:
06.05.2016 04:16  
EvgenA
Видимо потому как снимают с поддержки с июля, но все равно не понял - почему не разворачивается база с нуля без таких танцев с бубном, видимо тоже что снимаетс с поддержки :(
 
 


Опции темы



Часовой пояс GMT +3, время: 15:51.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.