23.10.2017 08:49
ReXXar
 
Всем привет. При печати слипов или при отказе от безнала (как я понял разницы вообще нет) очень долго выходит обратно в УКМ (секунд 20), также и на печати чека. Вызывал сберовского спеца, обновили и терминал и Пилота до 26 версии (стояла 25), но ничего не поменялось.
Началось все с того что перезалили УКМ на кассу. На других кассах все работает нормально даже конфиги одинаковые.
Версия УКМ 75 сп1
Версия Пилота 26
24.10.2017 08:18
ReXXar
 
В инишнике тоже ничего криминального нет.

ComPort=3
;EnableUSB=1
;PinpadLog=1
PrinterEnd=010D0A
PrinterFile=p
;ScheduledTime=00:00:00
;ScheduledCommand=7
;PinpadIPAddr=10.80.15.92
;PinpadIPPort=8888
;DailyReport=%s_inf.txt
Speed=115200
OpenSession=000000000000
LastAmount=400
NewProtocol=1
;CardHolderSignatureImage=sign/<date}/<t_id}/<tn}-<time}.png
;ShowScreens=1
;PrinterType=Shtrih-PTRK1
;PrinterType=Epson-TM950
;PrinterType=Generic_32_chars
;PrinterType=Generic_35_chars
;PrinterType=Generic_36_chars
;PrinterType=Generic_40_chars
24.10.2017 09:46
vdm
 
Именно sb_pilot висит?
Или он уже исчез в процессах, но УКМ экран кассира не возвращает?
24.10.2017 11:13
ReXXar
 
Цитата:
vdm Именно sb_pilot висит?
Или он уже исчез в процессах, но УКМ экран кассира не возвращает?
УКМ экран кассира не возвращает
24.10.2017 15:25
DMaslov
 
Наверное, не влияет, но при ShowScreens=1 у вас на экране кассы нормально русские буквы показываются?
А то у меня кракозябры, выставил этот параметр в 0, пока не разобрался.
25.10.2017 08:10
ReXXar
 
Шоу скринс закоменчен, на экране ничего не происходит, все на терминале.
25.10.2017 16:58
W03LN
 
а компьютер какой используете? (cpu, ram, mb, hdd)
26.10.2017 07:19
Nordik
 
Такое было когда для 75 версии сп1 не установлен. Точно на кассу установили сп1.
26.10.2017 10:09
ReXXar
 
Цитата:
W03LN а компьютер какой используете? (cpu, ram, mb, hdd)
Toshiba ST-7000-C у нас везде стоят только оперативы до 2 гб добили, остальное стандарт. Да дело не в компах и Пилоте. Сегодня со сбера приходил спец с ним ещё посмотрели. По логам пилот отрабатывает все за секунды, а вот сам УКМ подтупливает где-то полминуты точно. Вот я и спросил может какуе-то настройку упустили т.к началось это с переустановки дистриба.
26.10.2017 10:11
ReXXar
 
Цитата:
Nordik Такое было когда для 75 версии сп1 не установлен. Точно на кассу установили сп1.
Похоже на правду, т.к на остальных кассах сп1 прикручен, сегодня попробую, отпишусь.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.