[ОТВЕТИТЬ]
Опции темы
13.11.2017 18:19
 
Доброго времени суток! Столкнулся с такой проблемой: при прохождении продукции через весовую платформу, выскакивает ошибка весового транспортера. Саму же продукцию не взвешивает, а она просто проходит через весь транспортер. Что это может быть и как решить проблему?
14.11.2017 14:28
 
Ошибок сотни, если не тыщи. Что в сообщении? О чём ошибка? Скрин покажите.
Весы вообще работают? В статике...(при остановленном конвейере)
"Спасибо" Luka от:
14.11.2017 15:20
 
Весы работают и этикетка выходит. Просто из 10 лотков продукции один может проскочить не взвешенным и выходит сообщение: "Ошибка весового транспортера". Как только будет момент выложу скрин.
14.11.2017 15:35
 
Смотрите настройки продукта, настройки оффсета фотоячейки, мин длину продукта для начала.
14.11.2017 15:36
 
Не густо. Посмотрите в истории ошибок, может есть код ошибки. Понаблюдайте за показаниями веса на каждую пачку, понаблюдайте за поведение весового конвейера. Очень вероятно, что проблема не по весам, а по транспортной системе, например двигатель/энкодер. Как вариант, если не боитесь - махните движки местами с любым соседним. Сразу будет ясность. Пока больше нечего добавить.
14.11.2017 15:42
 
Неправильные настройки фотодатчика, длины продукта и прочее обычно выливаются конкретно в ошибки разделения, слишком длинная упаковка, неправильная упаковка... А здесь со слов автора абстрактно - весовой транспортер.
Опции темы



Часовой пояс GMT +3, время: 20:47.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.