15.05.2018 13:40
m1spal
 
Всем привет!
Есть несколько весов с уже установленными картами wifi ap-1001g-p. Рядом с разъёмом RJ45 есть переключатель WLAN - DEBUG(WLAN) Удалось к ним подключиться через лан кабель при переключателе DEBUG. Смог зайти на карту через браузер по 10.0.0.2, удалось найти мою домашнюю сеть и подключиться к ней. Пришлось так же поменять ip на 192.168.1.105, так как роутер работает по стандартному 192.168.1.1. Далее возникают сложности. При переключении выключателя в положение WLAN автоматически к wifi не подключается. Более того, видно, что карта постоянно перезагружается. Понял это благодаря светодиодам. Бывает, что и не перезагружается, такое ощущение, что какой-то конфликт между роутером и сетевухой. Методом тыка может как-то и решу проблему, но хотелось бы воспользоваться читами-услышать ваше мнение) Если вдруг подключатся весы к роутеру, то по какому ip мне с ними связываться? Ведь ip карты и ip самих весов отличается.
15.05.2018 14:18
m1spal
 
Пробовал посадить их на открытую сеть. Ситуация та же. Заметил так же, что при положении переключателя DEBUG, если связь с ПК по кабелю установлена, и на пк выставлен ip 192.168.1.106, то на роутере в списке подключенных девайсов этот ip и отображается, при это в настройках карты в весах выставлен ip 192.168.1.105. При переключении переключателя в положение WLAN весы не коннектятся с роутером
15.05.2018 14:50
OlegON
 
Я вообще не спец в данном случае, но мне кажется, что надо воткнуть кабелем в комп при WLAN и через wireshark посмотреть, что весы шлют в порт. Рутер с DHCP?
15.05.2018 15:55
m1spal
 
При WLAN не работает подключение по кабелю, другими словами RJ45 отключается. Роутер с DHCP, прописывал в роутере адрес ip по мак адресу весов. Они поключаются в роутеру, видно в статистике, но ip им не присваивается. Где-то здесь видимо у меня косяк с настройкой
16.05.2018 06:38
Mtirt
 
Может имеет смысл ознакомиться с инструкцией?
https://storage.olegon.ru/supermag/О... SM-500.pdf.7z
16.05.2018 11:14
m1spal
 
Да, я её читал. Настраивал подключение через спеки и через веб интерфейс. Попробую поменять роутер, может с моим несовместимость какая-то или ещё что
16.05.2018 12:50
Геннадь
 
Добрый день.
После настроек весов по инструкции нужно сделать следующее
Вложения
Тип файла: 7z Настройка WI-FI на весах SM 500.7z (20.3 Кб, 28 просмотров)
18.05.2018 19:05
m1spal
 
Всем добрый) Дело было в роутере. Привёз старый DIR-615 и в нём оказалась нужная мне функция "Маршрутизация".
Опишу последовательность, как подключить SM-300 к wifi.
1. На выключенных весах перевести положение переключателя на сетевой карте в режим DEBUG, включить весы, сбросить сетевую карту на весах путем нажатия кнопки ресет на самой плате в течении 5 сек. Далее подключиться по RJ45 к весам, выставив настройки на ПК 10.0.0.75 и маска 255.255.255.0. Зайти на веб интерфейс, далее всё интуитивно понятно, нужно подключится в точке доступа. После подключения выключить весы и перевести переключатель в WLAN.
2. На весах сменить ip на такой, что бы входил в пул адресов роутера, и что бы этот ip не был занят. Далее частичный сброс
3. В роутере посмотреть список подключенных клиентов, посмотреть там mac адрес и связать его с ip, который мы выставили в весах. Далее во вкладке Маршрутизация добавить сеть назначения (ip весов), шлюз и маску.
После всего этого весы спокойно синхронизируются. Всем Спасибо!
29.06.2018 10:24
vasapuz
 
Здравствуйте, уважаемые форумчане!
Принесли подобные весы, но на них все проходит не настолько гладко:
1. При входе в радио сеть, пытаюсь сохранить название SSID нажимая клавишу С весы пишут «Ошибка связи ETHERNET» получается неисправна плата WLAN Bridge AP-1001G and External Antenna или что?
2. Как подключить клавиатуры PS/2, внизу под платой два разъёма «DRAWER» и RS232 и оба широкие, можно конечно подключить через переходник, но будет ли это правильно? Когда вводишь с клавиатуры там только русские буквы и цифры.
3. Подключится к к этой плате получается через Lan кабель по адресу 10.0.0.2. Она видит окружающие WiFi сети. Дает ввести название SSID, но при изменении <Security Settings> после сохранения, пытаюсь перегрузится и связь с этим чудо устройством теряется. Возобновить связь возможно после сброса, к заводским настройкам. Вероятна неисправна плата?
4. Возможно поможет перепрошивка, кто нибудь может поделится прошивкой для WLAN Bridge AP-1001G and External Antenna
02.07.2018 00:02
m1spal
 
vasapuz, Добрый. По поводу 3его пункта. Была такая же проблема с этой картой. Доступ к ней терялся, и она постоянно была в ребуте, даже не удавалось подключиться по лану. Определял что она в ребуте
путем наблюдением за светодиодом на карте, он гаснул и опять загорался))) Помню долго мучился с этим, в итоге решил разобрать весы и увидел, что от карты идёт шлейф и он упирается в каретку с принтером. Получалось, что всегда этот шлейф терся об нее при открытии и закрытии принтера. В общем я перевтыкал шлейфы от карты, подключил все обратно, несколько раз делал сброс самой карты, и частичный на весах, и после 5 или 6 сброса все стало нормально, карта стала вести себя стабильно. Попробуйте разобрать весы, посмотреть что со шлейфом) При настройке карты, как у вас в 1 пункте у меня тоже всегда была ошибка, не знаю, почему, даже не разбирался)

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.