17.10.2018 11:02
Kryukov
 
просто супер сообщение

Если Вы являетесь пользователем ПО УКМ4, и в качестве ККТ используете устройства СП101\402\802Ф. Просим Вас временно воздержаться от применения на них прошивки 009.6.547
После обновления прошивки при старте ПО УКМ4 не исключено возникновение ошибки - (1 - FN_CONTROLLER_1_05) Неверный размер данных для тега 1162
Проблема связана с изменением интерпретации тега 1162. (Данный тег в будущем планируется для решения задач по маркировке табачных изделий).
Исправление войдет в очередные сервис паки к версиям ПО УКМ4 81, 82, 83. Выход исправлений ожидается на этой неделе.
17.10.2018 11:34
Mtirt
 
Ну у тебя же вроде другое сообщение?
17.10.2018 11:44
Kryukov
 
Цитата:
Mtirt Ну у тебя же вроде другое сообщение?
да у меня другое ... я просто предупредить народ... престо недавно они прислали письмо с прошивкой ...
17.10.2018 11:49
student
 
Цитата:
Kryukov не исключено возникновение ошибки - (1 - FN_CONTROLLER_1_05) Неверный размер данных для тега 1162
вероятно это не проблема прошивки а то что укм4 еще под нее не совсем правильно работает :(
у нас (укмвин) с тегом 1162 и 009.6.547 проблем нет - все корректно передается и без ошибок
насчет маркировки табачных - здесь вот реальные непонятки - мы как раз и используем механизм формирования тега как для маркированных товаров (там свой алгоритм), а вот что надо использовать в качестве обычного ктн (т.к. 1162 это ктн) пока х\з
17.10.2018 17:30
Kryukov
 
Уважаемый клиент! Просим ознакомиться со следующей информацией:



1. В рамках доработки ПО УКМ4 проработаны и будут реализованы следующие сценарии перехода на НДС 20% для трех категорий заказчиков:

a. Заказчик с УКМ 4 и без Супермаг+

b. Заказчик с УКМ 4 и с Супермаг+

c. Заказчик работающий без НДС (этим заказчикам можно не обновляться для поддержки НДС 20%)

2. Поддержка сценариев перехода на НДС 20% потребует прошивки ККТ

a. ККТ СП – от версии 009.6.х

3. Поддержка сценариев перехода на НДС 20% потребует обновления версии УКМ4:

a. Поддержаны будут версии 81, 82, 83

b. Сервис-паки: 81СП10, 82СП4, 83СП1

c. Выпуск сервис-паков ожидается в период с 01.11 – по 05.11



Более подробно о сценариях и методики перехода, будет рассказано в момент выхода версии. В настоящее время материал готовится.
18.10.2018 06:41
Ferus
 
А как же поддержка 1.05 со стороны укма?
Есть клиент с 78 версией, я так понимаю обновлять всеравно нужно
18.10.2018 07:01
Tiger
 
Цитата:
Ferus А как же поддержка 1.05 со стороны укма?
Есть клиент с 78 версией, я так понимаю обновлять всеравно нужно
В ПО Супермаг УКМ4 работа с ФФД 1.05 поддержана начиная с версии 81, так что клиента придется обновить.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.