30.11.2018 11:37
overlord
 
Для ККТ производства Сервис Плюс!
Ответ специалиста СП:

Уточнил информацию у разработчиков ККМ, да, действительно приказ официально вышел 20 ноября и 01.12.18 вступает в силу, и по нему, отдельно выделенные пункты применяются с 01.01.19, а все остальные с 01.12.18. Так же разработчики ответили, что прошивки с поддержкой переименования реквизита проходят стадию тестирования и о их выходе будет сообщено клиентам массовой рассылкой, но точной даты выхода мне дать не смогли (для СП801Ф прошивка уже готова и почти закончено тестирование, для СП802Ф, СП402Ф и СП101Ф - в процессе работы)
30.11.2018 14:23
onegin_bsu
 
Здравствуйте, вот ответ СП:
Да, закон вступает в действие, но т.к. срок слишком маленький, а по сути меняется только одно слово на другое, от налоговой был ответ, что какое-то время за это штрафовать не будут.
Прошивка, меняющая "Электронными" на "Безналичные", под ЧПМ СП-402 и СП-801 ожидается на следующей неделе.
05.12.2018 10:44
tarakan
 
Ребята, скажите можно ли прошивать ЭВОТОР самостоятельно на 1.05, без их платной программы?????
есть ссылка
Кто может сказать, чем грозит самостоятельная прошивка?
05.12.2018 11:42
Propil
 
Цитата:
tarakan Ребята, скажите можно ли прошивать ЭВОТОР самостоятельно на 1.05, без их платной программы?????
есть ссылка
Кто может сказать, чем грозит самостоятельная прошивка?
Прошить можно.
Но есть условия - прямые руки, следование инструкции и наличие на кассе нужной прошивки.
Цитата:

Для Эвоторов 7.2, которые работают на ФФД 1.0, с версией прошивки ККТ ниже 4460 (т.е. 1245, 1826, 1828, 1829, 4245, 4253, 4256, 4294, 4440) с ФН 36 месяцев, нужно обновление прошивки в сервисном центре и приложение «Пакет обновлений».
Если терминал был зарегистрирован в период с декабря 2017 года по февраль 2018 года, пользователи получат возможность сменить ФФД без замены ФН бесплатно.
Если терминал был зарегистрирован в другое время и пользователь хочет перейти на ФФД 1.05 без замены ФН, он должен оплатить приложение «Пакет обновлений».

Для Эвоторов 7.2 с прошивкой ККТ 4460 и выше, но ниже 4701 (4460, 4461, 4462, 4522, 4533, 4534, 4544, 4545) не нужно платное приложение: эти терминалы уже работают на ФФД 1.05.

Для Эвоторов 7.2, которые работают на ФФД 1.0, с прошивкой ККТ 4701 и выше нужно платное приложение «Пакет обновлений». Если терминал с прошивкой ККТ 4701 и выше уже работает на ФФД 1.05, платное приложение «Пакет обновлений» покупать не нужно.
То есть, начните с того - какая сейчас прошивка?
05.12.2018 11:52
tarakan
 
Цитата:
Propil Прошить можно.
Но есть условия - прямые руки, следование инструкции и наличие на кассе нужной прошивки.

То есть, начните с того - какая сейчас прошивка?
Руки прямые есть, прошивка 1828, зарегистрирована касса в период с 2017-2018.
05.12.2018 12:04
Propil
 
Ну, тогда вкратце так:
- закрываем смену, ждем, пока отправятся все документы в офд
- на кассе делаем Прогон-1, чтобы иметь код защиты 4 (его придется вносить после перепрошивки)
- разбираем кассу и шьем по инструкции, заливая поочередно по одному файлу на флешку
- включаем, вносим когда потребует, код защиты, и возможно, адрес офд (прошивка его обычно сносит)
- делаем перерегистрацию с признаком смена офд (в свойствах офд оставляем, то что было до прошивки). Да, ФН поддерживает ффд 1.05?
У вас получится система с прошивкой 4545 (или 4462)
Проверяем, что в офд чеки идут с признаком ффд 1.05
Но, и это ещё не всё.
Чтобы касса далее получала обновления, нужно самостоятельно прошить её до 4701
Для этого нужен f74_125D.con
После этой прошивки также придется указывать адрес офд.
И вот теперь, когда поработает касса и закроете смену - не выключайте ее. Касса сама получит и установит обновление до прошивки 4777
05.12.2018 12:08
tarakan
 
Цитата:
Да, ФН поддерживает ффд 1.05?
Да, ФН версии 1.1.

А зачем тогда Платная программа "Пакет обновлений"?
и в инструкции написано (стр. 8)
Цитата:
ВНИМАНИЕ! Если касса была ранее была зарегистрирована в ФНС, то после
перепрошивки дальнейшая работа с прежним ФН невозможна! ФН обязательно
надо заменить!
05.12.2018 12:12
Propil
 
С форума работников ЦТО
Цитата:
Перерегистрацию нужно делать на прошивке 4462 или 4545. Потом можно залить 4701.
Да, еще может поджидать засада, если планшет обновится до свежей версии ПО, которая не дает возможности перерегистрации ффд
05.12.2018 13:21
tarakan
 
Так все-таки нужно покупать это платное ПО и можно после перепрошивки не менять ФН?
05.12.2018 13:32
Propil
 
На офсайте Эвотора есть ответы
Обслуживание кассы

Цитата:
Для Эвоторов 7.2, которые работают на ФФД 1.0, с версией прошивки ККТ ниже 4460 (т.е. 1245, 1826, 1828, 1829, 4245, 4253, 4256, 4294, 4440) с ФН 36 месяцев, нужно обновление прошивки в сервисном центре и приложение «Пакет обновлений».
Если терминал был зарегистрирован в период с декабря 2017 года по февраль 2018 года, пользователи получат возможность сменить ФФД без замены ФН бесплатно.
Если терминал был зарегистрирован в другое время и пользователь хочет перейти на ФФД 1.05 без замены ФН, он должен оплатить приложение «Пакет обновлений».
Впрочем, с цитированием уже повторяюсь

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.