29.11.2019 12:10
~Guest~
 
Да, еще маленький нюанс, в винде 7-ке данных проблем нет :) Все работает.
29.11.2019 13:03
Fomka
 
Цитата:
~Guest~ Да, еще маленький нюанс, в винде 7-ке данных проблем нет :) Все работает.
Обожаю 10ку :)
25.03.2020 23:54
enwony
 
Всем привет!
У нас была ровно такая же проблема на системниках от "Competitor".
После небольшого исследования выяснилось, что Штрихи тут не при чем, проблема где-то в контроллере COM портов, по всем признакам он путает прерывания для портов 3-6 (1-2 работают отлично). А драйвер штриха опрашивает сразу все порты и поэтому ему кажется что он что-то где-то нашел ;)
После долгого пинания техподдержки поставщика и доказывания что мы не верблюды они через полгода прислали патч на биос, который все поправил.
ОС Win10, на win 7 действительно все было хорошо, но перенастраивать конфигурацию десятка станций и покупать заново лицензии не торопились, временно обходились USB COM.
26.03.2020 00:01
baggio
 
и? где бивис? камон...
26.03.2020 10:43
~Guest~
 
Цитата:
enwony Всем привет!
У нас была ровно такая же проблема на системниках от "Competitor".
После небольшого исследования выяснилось, что Штрихи тут не при чем, проблема где-то в контроллере COM портов, по всем признакам он путает прерывания для портов 3-6 (1-2 работают отлично). А драйвер штриха опрашивает сразу все порты и поэтому ему кажется что он что-то где-то нашел ;)
После долгого пинания техподдержки поставщика и доказывания что мы не верблюды они через полгода прислали патч на биос, который все поправил.
ОС Win10, на win 7 действительно все было хорошо, но перенастраивать конфигурацию десятка станций и покупать заново лицензии не торопились, временно обходились USB COM.
Вот тут прямо противоречие на противоречии :)
Речь идет о партнере ВостокХладМонтаж, город Владивосток.

Т.е. уважаемый писатель сообщает, что на 7-й винде все работает отлично, на 10-й винде работало не очень. Но виновата железяка, которая не меняла конфигурацию ни на 7-ке, ни на 10-ке. Логика где?

Ну конечно же, виновата железяка, софт Штриха и Вин 10 здесь конечно же не при чем.

А то, что мы баг 10-ки поправили через БИОС, ну так это наша заслуга, а не недостаток, если что. Если честно, могли бы и не править, не ощущаю здесь нашу проблему. Но, что неоднократно здесь доказано, мы стараемся решить любые проблемы клиентов, по мере возможности. Столкнулись бы с этой проблемой вы в С+, хер бы решение получили. Практика есть, примеры в наличии. Им легче отказаться от решения проблемы. Мы же не забываем и решение ищем.

З.Ы. И решение Вам прислали добровольно, пинать вы перестали уже месяца 3-4 как, это мы не забыли, что у партнера был инцидент и продолжали разбираться в проблеме. Давайте уж совсем на чистоту, а то прямо пинать устали. Вам ровно так сразу и ответили, что если на одной оси все работает, а на второй нет, от одного производителя, то 101% проблема где-то в оси. Но не отказали в решении и нашли его, и дали совершенно добровольно.

Правка: ~Guest~, 26.03.2020 10:54
26.03.2020 11:01
~Guest~
 
Вот в очередной раз убеждаюсь, не делай добра, не получишь какашку в ответ :) Вместо благодарности за решение инцидента не связанного с нашим железом, получили комок фекалий в ответ :)))) Причем самое интересное, что с таким инцидентом был только один клиент из всей массы, т.е. единичный случай с этой проблемой, подозреваю, что и настройками можно было решить в софтах, раз у других этой проблемы не возникает.
26.03.2020 12:05
~Guest~
 
baggio, ссыль на диск (доступен всегда) https://yadi.sk/d/U7zgQtLF70tr4g
26.03.2020 12:07
baggio
 
Цитата:
~Guest~ baggio, ссыль на диск (доступен всегда) https://yadi.sk/d/U7zgQtLF70tr4g
Вот энто правильно.... а по поводу... короче поспокойнее...
люди они такие люди... и это не только к ним относится...
26.03.2020 12:12
~Guest~
 
baggio, да немного расстроил факт, человеку со всей душой, старались помочь в проблеме, к нам не относящейся, помогли... :)

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.