07.04.2020 08:40
magtol
 
Цитата:
LeeTDanik И веб морда висит на https
в том то и дело что не висит. при обращении выдает "404 - Not Found", хотя если бы по этому адресу не было ничего, то обычно браузер сообщает что не удалось получить доступ к сайту.
Миниатюры
Нажмите на изображение для увеличения
Название: Безымянный.png
Просмотров: 9
Размер:	8.7 Кб
ID:	10754  
07.04.2020 08:44
magtol
 
LeeTDanik, при подключении к компу напрямую IP адрес не присваивается, вернее присваивается, но какой то другой, отличный от того который нарисован снизу, и если присвоить его принудительно который указан снизу 169.254.221.248 и при обращении к нему картинка та же самая.
07.04.2020 09:15
LeeTDanik
 
вы точку не с рук надеюсь покупали?
07.04.2020 10:14
magtol
 
Цитата:
LeeTDanik вы точку не с рук надеюсь покупали?
я ее не покупал. какое это имеет отношение к задачке?
то что она не имеет вебморды и управлялась виртуальным контроллером это факт. Мне лишь надо написать небольшой скрипт запускающий вафлю или сменить прошивку до той в которой есть вебморда. на каком то форуме данная проблема обсуждалась и дали ссылку на прошивку, но скачать ничего нельзя без регистрации. регистрация доступна только юрикам.
07.04.2020 10:18
magtol
 
LeeTDanik, вот здесь обсуждалась проблема и дана ссылка на прошивку. хотя бы подскажите как ее скачать?
07.04.2020 14:00
pavel_k
 
Цитата:
magtol я ее не покупал. какое это имеет отношение к задачке?
вот такое:
Цитата:
magtol регистрация доступна только юрикам
07.04.2020 14:02
pavel_k
 
magtol, зарегистрируйтесь, как пользователь. Но при этом вам всё равно придется купить Software & TAC only support за 17$, чтобы получить перечень файлов для обновления.
07.04.2020 14:32
pavel_k
 
Скрытый текст (вы должны войти под своим логином или зарегистрироваться и иметь 500 сообщение(ий)):
У вас нет прав чтобы видеть скрытый текст, содержащийся здесь.
07.04.2020 16:44
magtol
 
pavel_k, покупать я его не собираюсь. я уже подсмотрел некий скрипт у одного мексиканца, но пока не могу его разобрать. тупо отправил в модем и вафля поднимается на обоих частотах
Проблема только в том, что пока не понимаю как сделать парольную вафлю и почему после подключения компа в свойствах адаптера ip адреса не присваиваются. интернета тоже нет. точку доступа подключил к имеющемуся роутеру с внутренним DHCP 192.168.2.1. думаю что где то их надо прописать в скрипте чтобы точка начала раздавать интернет

Код:
enable
configure terminal
wlan test
ssid test-2,4ghz
vlan 43
bridging-mode local
encryption-type none
authentication-type none
wlan test5
ssid test-5ghz
vlan 43
bridging-mode local
encryption-type none
authentication-type none
rf-domain default
country-code ru
self
hostname ap7532
ip default-gateway 172.31.17.1
interface radio1
placement outdoor
wlan test bss 1 primary
channel smart
power 30
interface radio2
placement outdoor
wlan test5 bss 1 primary
channel smart
power 30
interface vlan 101
ip address 172.31.17.40/24
interface vlan 43
configuration-persistence secure
commit
write memory

self
interface ge1
switchport mode trunk
switchport trunk native vlan 43
switchport trunk native tagged
switchport trunk allowed vlan 43-44,101
commit
write memory
07.04.2020 20:27
grannie
 
Скрытый текст (вы должны войти под своим логином или зарегистрироваться и иметь 500 сообщение(ий)):
У вас нет прав чтобы видеть скрытый текст, содержащийся здесь.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.