09.04.2020 12:53
Fomka
 
Какие же в край обнаглевшие люди живут :(
09.04.2020 16:20
mamont
 
Цитата:
magtol pavel_k,

Код:
enable
configure terminal
wlan test
ssid test-2,4ghz - настройка сети с именем test
vlan 43  ---- в 43 вилане
bridging-mode local
encryption-type none
authentication-type none
wlan test5
ssid test-5ghz
vlan 43
bridging-mode local
encryption-type none
authentication-type none
rf-domain default
country-code ru
self
hostname ap7532
ip default-gateway 172.31.17.1
interface radio1
placement outdoor
wlan test bss 1 primary
channel smart
power 30
interface radio2
placement outdoor
wlan test5 bss 1 primary
channel smart
power 30
interface vlan 101
ip address 172.31.17.40/24
interface vlan 43
configuration-persistence secure
commit
write memory

self
interface ge1 настройка проводного интерфейса 
switchport mode trunk - в режим транк
switchport trunk native vlan 43 
switchport trunk native tagged  трафик тегирован
switchport trunk allowed vlan 43-44,101 допустимые вланы 43 44 101
commit
write memory
с такими точками я не работал, но могу предположить что текст схож с синтаксисом настройки управляемых коммутаторов.
точке присваивается адрес 172.31.17.40 и общается она с админом в 101 влане. а вайфай клиентов пропускает в 43 влан. зачем 44 не указано. на другом конце провода должен быть управляемый коммутатор который снимет теги с вланов и отдаст на один порт админа на другой порт вайфай клиентов.
10.04.2020 00:03
LeeTDanik
 
Цитата:
mamont с такими точками я не работал, но могу предположить что текст схож с синтаксисом настройки управляемых коммутаторов.
точке присваивается адрес 172.31.17.40 и общается она с админом в 101 влане. а вайфай клиентов пропускает в 43 влан. зачем 44 не указано. на другом конце провода должен быть управляемый коммутатор который снимет теги с вланов и отдаст на один порт админа на другой порт вайфай клиентов.
Специфичный конфиг мексиканца. Так то он проще.
Сегодня на работе буду, попробую вам слепить рабочий конфиг

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.