21.04.2020 19:44
Hunter69
 
Цитата:
baggio как бы...
Он имел ввиду не светодиоды на самом разъеме в корпусе весов,а на материнской плате светодиоды стоят! Если светодиод на роутере горит и на весах и не пингуются,тем более пинг на новой версии можно отправить с самих весов,странно как то,ещё могу поверить,что не будут грузиться,но пинговатся должны,для проверки пинга достаточно обычной витой пары на 8 проводов 8Р8С,а порт подключения в роутере не пробовали менять?! Пингуется первое устройство,а там это не процессор,а микросхема LAN,рах диоды горят должны пропинговатся,в программе Advance IP-Scanner весы тоже видятся,сам такую использовал для проверки и настройки локальной сети!

Правка: Hunter69, 21.04.2020 19:52
21.04.2020 20:39
dTinside
 
Всё, что касается физической сети перепроверил 10 раз.

Немного не понимаю, с каким кабелем приходится работать людям, если здесь делается такой упор на качество кабеля. Ну, если это реально важно, то кабель чистая медь, 8 жил, 0,51мм, 24 AWG, коннекторы с позолоченными контактами. Кабель многократно тестировался профессиональным тестером - с кабелем всё хорошо, спасибо!

Что касается лампочек:
1. Втыкаю кабель в выносную плату. Лампочки около этого порта горят. лампочки на Ethernet разъёме на МП не горят!
2. Втыкаю кабель в Eth разъём на МП. Лампочки на Eth разъёме не горят! Лампочки на выносной плате горят (что весьма странно).

Поменяли порты в роутере, 2 роутера, 2 считча, 4 патч-корда - ничего не меняется.

Advanced IP scanner, NMap, ARP - ничего не в состоянии найти эти весы.

Весы достались от предыдущих владельцев магазина. И их предыдущей судьбы мы не знаем. Тут возник один странный вопрос: рядом с платой, куда втыкаются все интерфейсы есть слот с надписью LAN CARD и наклейкой с MAC. Тот же МАС есть на МП.
Так вот в слоте ничего нет, только торчит шлейф, который никуда не подходит. Из документации не могу найти, что это за шлейф. Может у нас просто нет сетевой карты???
21.04.2020 21:25
baggio
 
фото в студию...
30.04.2020 10:58
madayk
 
Цитата:
dTinside Что касается лампочек.
1. Втыкаю кабель в выносную плату. Лампочки около этого порта горят. лампочки на Ethernet разъёме на МП не горят!
2. Втыкаю кабель в Eth разъём на МП. Лампочки на Eth разъёме не горят! Лампочки на выносной плате горят (что весьма странно).
Лампочки указывают лишь на то, что PHY увидел несущую на одной паре.
Поэтому, скорее всего проблема или в прошивке (ошибка стека) или физически что-то нагнулось уже на плате компа.

Цитата:
dTinside Тут возник один странный вопрос: рядом с платой, куда втыкаются все интерфейсы есть слот с надписью LAN CARD и наклейкой с MAC. Тот же МАС есть на МП.
Так вот в слоте ничего нет, только торчит шлейф, который никуда не подходит. Из документации не могу найти, что это за шлейф. Может у нас просто нет сетевой карты???
Это для WiFi платы.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.