[ОТВЕТИТЬ]
22.08.2006 12:51
OlegON
 
Необходимо устанавливать вместе с сервис-паком к ней. Впечатления пишите здесь.
22.08.2006 13:13
kadr
 
Это всё хорошо, в СП есть исправления ошибок которые я обнаружил на 1.024.4. Но ставить не будем, хватит набаловались с 1.024.4 *01
22.08.2006 14:00
stalker
 
olegon, если кому-то не сложно выложте дите с описанием куда нибудь?
22.08.2006 14:15
kadr
 
stalker, тряси с дилеров, у них уже должен быть
22.08.2006 16:01
orekhov
 
В тестировании 2-й сервиспак для 1.024.5
- Электронные весы. Оптимизирован процесс загрузки сроков годности из накладной.
- Контракты на закупку. Исправлено: использование функции импорта строк в редактируемый документ из другого документа завершалась ошибкой.
- Кассовый модуль. Добавлена блокировка каталога обмена с кассой при приеме данных из УКМ.
Из того, что пока вылезло позже - вопрос по слетевшему формату вывода на прайсчекер Shuttle SG-15
23.08.2006 16:55
whitewizard
 
при обновлении с 1.024.4sp1 на SysPkg вот думает уже полчаса.
к чему бы это?
23.08.2006 17:12
whitewizard
 
Фатальная ошибка при исполнении сценария SQL. Ошибка при выполнении сценария SQL. Код возврата SQLPLUS.EXE: 1.
23.08.2006 17:47
OlegON
 
А сервер Супермага останавливаем, да? ;) В смысле надо его останавливать обязательно.
23.08.2006 18:58
orekhov
 
olegon, на самом деле попытка запустить в работу генератор БД при запущенном сервере Супермага - не такая уж редкая ошибка пользователей. К сожалению, обычно фатальная. Почему бы при подъёме версии БД не добавить проверочку - если сервис запущен, запрещать работу утилиты ?
23.08.2006 20:01
YuraZ
 
Цитата:
orekhov olegon, на самом деле попытка запустить в работу генератор БД при запущенном сервере Супермага - не такая уж редкая ошибка пользователей. К сожалению, обычно фатальная. Почему бы при подъёме версии БД не добавить проверочку - если сервис запущен, запрещать работу утилиты ?
Ага, а заодно напомнить про включенный антивирус *16
23.08.2006 20:24
OlegON
 
Цитата:
orekhov olegon, на самом деле попытка запустить в работу генератор БД при запущенном сервере Супермага - не такая уж редкая ошибка пользователей. К сожалению, обычно фатальная. Почему бы при подъёме версии БД не добавить проверочку - если сервис запущен, запрещать работу утилиты ?
Вообще идея... Набрать бы таких ругательств побольше, как я тогда собрал, напишу ТЗ... Поленился тогда, сделал одно ТЗ и кучу пунктов в нем *06 Но ушло в разработку...
24.08.2006 02:50
whitewizard
 
да, действительно из-за антивируса на пустом месте проблему создал
24.08.2006 14:57
orekhov
 
Подготовлен к тестированию SP3:
- Исправлен алгоритм поиска документа предыдущего прихода при проверке соответствия новой цены и цены предыдущего прихода при наценивании.
- Прайс чекер. Исправлена ошибка неверной обработки управляющих символов в шаблонах изображения для модели Shuttle SG15. Исправлено добавление лишней пустой строки при обработке шаблона для модели Штрих-М.
Вложения
Тип файла: rar Закуп вл.rar (5.5 Кб, 27 просмотров)
Тип файла: rar Закуп вл.rar (5.5 Кб, 27 просмотров)
30.08.2006 12:20
isi
 
пока качается новая версия такой вопрос возник: Переход на 1.024.5 возможен с версии 1.024.3 или надо все таки на 1.024.4 сначала?
30.08.2006 12:23
OlegON
 
Пока не так много перешедших, но ругательств не слышно.
30.08.2006 14:24
orekhov
 
isi, не вижу препятствий для непосредственного перехода с 1.024.3 на 1.024.5 - не забудьте только предварительно установить дополнительный софт, поставляемый с 1.024.4 (framework 2.0 и т.д.)
Изображения
Тип файла: jpg Graphic1.jpg (254.8 Кб, 4086 просмотров)
Тип файла: jpg Graphic1.jpg (254.8 Кб, 4086 просмотров)
30.08.2006 14:40
stalker
 
orekhov, народ а кто нибудь поделится может описанием изменений по данной версии
04.09.2006 12:06
OlegON
 
Закончен цикл тестирования версии 24.5 сервис пак 2 Супермаг 2000. Сервис-пак выложен на фтп.
04.09.2006 13:12
Little
 
Цитата:
olegon Закончен цикл тестирования версии 24.5 сервис пак 2 Супермаг 2000. Сервис-пак выложен на фтп.
Вот получу лицензию и посмотрим где с... порыдась *08
но заранее чувствую засаду.
05.09.2006 12:01
isi
 
Сегодня проапгрейдил один новый магазин (ещё не в работе) с 1.024.3 sp8 на 1.024.5 +sp 2, проблем при переходе не возникло, единственное, что при первой плпытке не установил VC 8.0 DLL, соответственно супермаг встал криво (почтовик, кассовый, почтовый не зарегистрировались), после его установки все встало прекрасно. Потестили, вроде проблем нет. В выходные обновление всей сети... эх...
06.09.2006 12:16
Kryukov
 
В чера поставил 1.024.5 sp 2 всё прошло правда генератор долго трудился. А так вроде всё работает
06.09.2006 12:25
stalker
 
Kryukov, а мин макс зал, пропадает? или остается?
08.09.2006 00:27
mighty
 
Люди проясните пожалста, у нас СМ2000 v. 1.024 SP7, давно его не обновляли, вчера я скачал:
sm1.024.3.sp8
sm1.024.4
sm1.024.4.sp3
sm1.024.5
sm1.024.5.sp1
ServicePacks_1024.5_2

Ставить надо все подряд(по очереди) или можно только последний SP (ServicePacks_1024.5_2)
А версии sm1.024.1, sm1.024.2 были? Что - то их на FTP нет.
08.09.2006 06:43
akonev
 
все обновления - кумулятивные
то есть ставить надо только последний релиз и на него последний сп
только надо помнить, что в 1.024.3 радикально переделали производство. если производство у вас было - документы придется прибивать.
не забудьте заранее заказать вашему менеджеру лицензии на новую версию.
заодно попросите выслать вам пресс-релизы на все версии между вашей текущей и той, что ставите.
08.09.2006 07:36
Mtirt
 
Производство переделывали раньше. По-моему в 1.023.3...
Ставить надо: sm1.024.5 (Обновление релиза) и последний сервис-пак к нему, т.е ServicePacks_1024.5_2.
08.09.2006 07:53
stalker
 
mighty, есле не сложно поделись добром?sm1.024.5
sm1.024.5.sp1
ServicePacks_1024.5_2
08.09.2006 08:00
Mtirt
 
stalker, объясни мне пожалуйста, что тебе мешает позвонить в организацию, осуществляющую поддержку и получить от них: счет-фактуру, версию и сервис-пак?
Вы же год назад ставили СМ2000. Горячая линия действует обычно в течение года. У дилеров точно все есть.
08.09.2006 08:03
Mtirt
 
Тем более, что просто дистрибутив СМ2000 тебе ничего не даст.
Тебе еще и лицензия нужна, соотвествующая новой версии. Лицензия генерируется по номеру твоего ключа защиты и имени базы.
08.09.2006 09:22
mighty
 
>Ставить надо: sm1.024.5 (Обновление релиза) и последний сервис-пак к нему, т.е ServicePacks_1024.5_2.
Спасибо!!! По поводу лицензий я знаю, правда еще не звонил

>mighty, есле не сложно поделись добром?sm1.024.5
Вообще - то все это лежит ftp и от зарегистрированных пользователей СМ не скрывается :)


Опции темы


Часовой пояс GMT +3, время: 16:43.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.