Контакты Поиск
25.08.2021 09:26
vdm
 
Там libphp_ukm.so скомпилирована под формат, который не понимает загрузчик используемый старым php из комплекта redhat.

Вручную, через одно место, ее можно загрузить и в этом php, но оно все равно практически не работает.
Например ошибка меняется на такую:
Цитата:
QCoreApplication::applicationDirPath: Please instantiate the QApplication object first
Segmentation fault
Я бы потестил/подождал новый дистрибутив на Ubuntu. М.б. там заработает.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.