Контакты Поиск
09.07.2021 16:03
newkid
 
Цитата:
zontax39 А данные образы пойдут на 20 хаб?
Нет
можно добавить неофицильный репозиторий
https://olegon.ru/showpost.php?p=369044&postcount=164

Образ на хаб-20 лежит в открытом доступе на fs.atol.ru
09.07.2021 17:56
zontax39
 
Цитата:
newkid Нет
можно добавить неофицильный репозиторий


Образ на хаб-20 лежит в открытом доступе на fs.atol.ru
Благодарю за инфу!
21.07.2021 11:50
nikollay23rus
 
newkid, пни в нужном направлении, тк HUB-19 уже не выпускается, а ему альтернативу нашел Raspberry Pi 4 Model B, подскажи где почитать как твой образ для атола, а может и вообще другой нужно, запустить на клубнике
26.07.2021 12:20
newkid
 
Цитата:
nikollay23rus newkid, пни в нужном направлении, тк HUB-19 уже не выпускается, а ему альтернативу нашел Raspberry Pi 4 Model B, подскажи где почитать как твой образ для атола, а может и вообще другой нужно, запустить на клубнике
Устанавлиайте любой DEB дистрибутив linux, и добавляйте репозиторий из https://olegon.ru/showpost.php?p=369044&postcount=164
01.09.2021 16:47
newkid
 
Цитата:

Обновление УТМ в соответствии с приказом ФСБ России от 29 января 2021 г. № 31

01.09.2021
Росалкогольрегулирование доводит до сведения участников алкогольного рынка, что в Личном кабинете service.egais.ru доступен для скачивания обновлённый дистрибутив УТМ, в котором реализован алгоритм работы с электронной подписью, выданной соответствии с приказом ФСБ России от 29 января 2021 г. № 31 «О внесении изменений в приказ ФСБ России от 27 декабря 2011 г. № 795 «Об утверждении Требований к форме квалифицированного сертификата ключа проверки электронной подписи». Обновление обязательно к установке для работы с сертификатами ЭП, выданными позже 31 августа 2021 г.


Закинул в хранилище перепакованный u-trans-4.2.0-2455-armhf.deb https://storage.olegon.ru/supermag/Е...5-armhf.deb.7z

ЗЫ С новыми ключами не пробовал, у меня пока нет таких.
06.09.2021 10:04
newkid
 
02/09/2021

Образы 0.0.7
Обновлен утм до версии 4.2.0-2455


nand_ne-atol-hub19-jacarta-0.0.7.img
nand_ne-atol-hub19-rutoken-0.0.7.img
https://storage.olegon.ru/supermag/i...М/Атол+HUB-19/
06.09.2021 15:27
newkid
 
Закинул в хранилище перепакованный u-trans-4.2.0-2456-armhf.deb (ссылка выше)
07.09.2021 10:19
PavlovWladimir
 
Вопрос - если я установлю только утм 4.2.0-2456 на сборку версии nand_4.2.0-utm_2403_jacarta_1, то будет работать?
07.09.2021 14:27
newkid
 
Цитата:
PavlovWladimir Вопрос - если я установлю только утм 4.2.0-2456 на сборку версии nand_4.2.0-utm_2403_jacarta_1, то будет работать?
По идее должен, только надо будет снести старую папку /opt/utm перед установкой
Код:
sudo apt-get purge u-trans
sudo rm -rf /opt/utm
sudo dpkg -i u-trans-4.2.0-2456-armhf.deb
08.09.2021 10:51
PavlovWladimir
 
Цитата:
newkid По идее должен, только надо будет снести старую папку /opt/utm перед установкой
Код:
sudo apt-get purge u-trans
sudo rm -rf /opt/utm
sudo dpkg -i u-trans-4.2.0-2456-armhf.deb
Попробовал установить - вот, что вышло:
user@atol-egais ~ $ sudo dpkg -i u-trans-4.2.0-2456-armhf.deb
Выбор ранее не выбранного пакета u-trans.
(Чтение базы данных … на данный момент установлено 48767 файлов и каталогов.)
Подготовка к распаковке u-trans-4.2.0-2456-armhf.deb …
Распаковывается u-trans (4.2.0-2456) …
Настраивается пакет u-trans (4.2.0-2456) …
/var/lib/dpkg/info/u-trans.postinst: строка 150: синтаксическая ошибка рядом с неожиданным маркером «newline»
/var/lib/dpkg/info/u-trans.postinst: строка 150: `sed -i -- 's/gost.pkcs11.library.path=.*$/gost.pkcs11.library.path=\/opt\/utm\/lib\/librtpkcs11ecp-replica.so/g' /opt/utm/transport/conf/transport.propert>'
dpkg: ошибка при обработке пакета u-trans (--install):
подпроцесс установлен сценарий post-installation возвратил код ошибки 2
При обработке следующих пакетов произошли ошибки:
u-trans
user@atol-egais ~ $

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.