[ОТВЕТИТЬ]
26.06.2008 20:08
alfiyonish
 
Здравстуйте!

Возникла следующая проблема, раз в 1-2 дня весы при том что пользователь набирает код PLU вместо того чтобы высветить на дисплее название товара и его стоимость пишет "Чтение файла" и повисает, производим частичный сброс прогружаем и работаем спокойно еще 1-2 дня потом все тоже самое. С остальными весами такого никогда не наблюдалось. Весам всего полгода, что необходимо сделать?
27.06.2008 15:01
aov821
 
Уменьшить кол-во загружаемых в весы карточек. У нас такие же проблемы были при 4500-5000 товаров (в документации помоему до 7500).

Стали грузить только товаром, который реально есть на остатках.
29.06.2008 20:42
Kryukov
 
У меня подобное проподает после полного сброса ...
30.06.2008 07:19
kadr
 
А не проблема ли это того что весы ведуд у себя некий лог? Где-то на форуме поднималась тема
30.06.2008 13:02
baggio
 
запись не чтение...
30.06.2008 14:58
akonev
 
наверное, лог может быть косвенным фактором. он же тоже память кушает.
в ситуации, когда кол-во карточек на пределе работоспособности - в какой-то момент за счет логов памяти для очередной прогрузки может не хватать.
но первопричина все одно должна быть в количестве плушек
01.07.2008 08:01
GuPS
 
Либо с сетью проблемма - при загрузке кривится база и весы не могут её прочитать, либо флешка на мат.плате весов загибается! Надо попробывать весы поменять местами с нормальными и посмотреть где останется этот баг! Как гавориться ИМХО.
01.07.2008 08:26
akonev
 
Цитата:
GuPS Либо с сетью проблемма ...
Тоже может быть, но проблемы с сетью при работе с Digi случаются нечасто.
Они все-таки по 10Мбит работают. Это надо очень сильно сеть изнасиловать, чтобы на десятке траблы пошли. Буквально, на все стандарты наплевать.
Обычно сейчас все кладут в расчете на 100 и на 10 железо работает весьма стабильно.
Но проверить, безусловно, надо.
01.07.2008 12:10
baggio
 
Цитата:
Andrew_Konev проблемы с сетью при работе с Digi случаются нечасто.
не согласен... иногда на пустом месте....
01.07.2008 13:44
akonev
 
Цитата:
baggio не согласен... иногда на пустом месте....
хм... это я некорректно сформулировал.
имел в виду: проблемы связанные именно с самой сетью, а не с работой digi в сети.
03.07.2008 17:13
alfiyonish
 
У меня это пропадает после частичного сброса, но интересно то что весы точно такой же марки работают у нас в магазине 3 года и ничего подобного с тем же списком плу никогда не было, а ети купили 3 месяца назад и происходит это раз в три дня примерно, думали на перепады напряжения, поставили упс, стало завистаь реже но с таким же результатом
04.07.2008 07:01
kadr
 
ну может разные прошивки на весах, также можно попробовать сравнить спеки на 3-х годичных весах и на 3-х месячных
05.07.2008 19:16
YuriS
 
Цитата:
alfiyonish У меня это пропадает после частичного сброса, но интересно то что весы точно такой же марки работают у нас в магазине 3 года и ничего подобного с тем же списком плу никогда не было, а ети купили 3 месяца назад и происходит это раз в три дня примерно, думали на перепады напряжения, поставили упс, стало завистаь реже но с таким же результатом
У нас подобная ситуация - замечательно работающие полгода весы привезли в другой магазин и они стали периодически зависать. На том же месте весы CAS LP15 периодически теряли все настройки. Рядом стоит горячий стол, при допросе фасовщиц выяснили, что гор. стол периодически бьется током и после этого весы могут зависнуть. Проверили упаковщик, сделали хорошее заземление - стали виснуть гораздо реже.
07.07.2008 23:17
alfiyonish
 
ТОЧНО, у нас тоже самое повесили с горячим столом на старинный советский тройник на котором никогда не было земли, и весы током бились, мало того этим тройником и землю в розетке вовнутрь забили. Значит я мыслила в верном направлении когда велела стол на др розетку повесить и тройник выкинула к чертям :)
Опции темы


Часовой пояс GMT +3, время: 18:37.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.