[ОТВЕТИТЬ]
Опции темы
19.11.2009 02:57
 
настройки такие:

в УКМ2 должно быть
Весы Digi-Std
9600,8,n,1 Xon/Xof

в весах SPEC:
0000
0101
0000
0100

и будет работать
29.04.2011 17:35
 
Здравствуйте.
Возникла проблема с получением веса в укм2 с весов.
Точнее непроисходит никакой реакции на нажатие клавиши "вес", даже ошибку никакую невыдает.
Весы digi ds-788 настроены подключены, в базе создан весовой товар по инструкции.
Мб кто-то сталкивался с такой проблемой?
29.04.2011 17:37
 
по-умолчанию кнопка "Вес" в настройках отключена
29.04.2011 21:57
 
Цитата:
Dim по-умолчанию кнопка "Вес" в настройках отключена
В "настройках клавиш на кассовые операции" я настроил клавишу.
Её еще где-то глубже надо включать?
29.04.2011 23:53
 
нет. только там... если в настройках включена клавиша, то УКМ по-любому должна либо принять вес с весов, либо сказать. что "весы не подключены, не стабилизировался вес и т.д."
30.04.2011 02:22
 
Сначала выбираете товар, потом нажимаете кнопку "вес" и ничего не происходит?
30.04.2011 19:35
 
Цитата:
whitewizard Сначала выбираете товар, потом нажимаете кнопку "вес" и ничего не происходит?
Да, даже ошибку никаую не выдает.
Может ли быть такое из-за какогото косяка в базе? Типа он думает, что товар невесовой и потому нереагирует.
01.05.2011 00:44
 
едииница товара должна быть кг
но и на штучный товар УКМ ругнется, что товар не весовой
01.05.2011 12:45
 
Поключи к виндовому терминалу и если всё нормально, то будут на экране 0.000, а когда положишь что-нибудь, то будет значение веса
01.05.2011 13:00
 
В HyperTerminal весы передают все четко. Укм нереагирует вообще на кнопку(


Опции темы



Часовой пояс GMT +3, время: 01:23.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.