[ОТВЕТИТЬ]
09.12.2008 22:21
Назым
 
Касса с использованием LexPos для УКМ-4

1. Залил УКМ. Протестировал. Работает.

2. Вечером выключил корректно. Отнес в магазин. Собрал. Включаю...

3. Издает длинный звуковой сигнал, причем периодический и не грузится.

Что может быть?

Отрубил от нее все железо. Включил голой - то же самое.

Единственные некорректные действия, произведенные мною - это то, что я втыкал коннектер в разъем питания системного болка при включенном питании в сеть.
09.12.2008 23:08
Назым
 
"Зацикленный длинный Неправильно установлена плата памяти. "

Проверял. Снял ОЗУ. И вставил. Опять зацикленный длинный
09.12.2008 23:17
baggio
 
сгорел блок питания... снял вставил обратно.. все одно не работает...))
память менять пробывал? блок питания от дугой кассы брал?
09.12.2008 23:21
Назым
 
Цитата:
baggio сгорел блок питания... снял вставил обратно.. все одно не работает...))
память менять пробывал? блок питания от дугой кассы брал?
А кая блок питания то поменяю на LexPos. ОЗУ щас попробую
09.12.2008 23:28
Назым
 
ОЗУ поменял. То же самое. Есл иимеется ввиду внешний блок питания, то его тоже менял. Тоже самое.
09.12.2008 23:29
Dim
 
Цитата:
Назым А кая блок питания то поменяю на LexPos. ОЗУ щас попробую
там вообще-то блок питания внешний. возьми с другого лекса и попробуй
09.12.2008 23:32
baggio
 
ну тады ой... меняй мать.... или в ремонт в хорошие руки..
09.12.2008 23:41
Назым
 
Цитата:
baggio ну тады ой... меняй мать.... или в ремонт в хорошие руки..
Они на гарантии. Только месяц как привезли. Придется отсылать в С+.
10.12.2008 04:37
Vovantus
 
Цитата:
Назым 2. Вечером выключил корректно. Отнес в магазин. Собрал. Включаю...
3. Издает длинный звуковой сигнал, причем периодический и не грузится.
Что может быть?
На улице не лето, пока нёс, системник вымерз. Пришёл, не дав толком отогреться, включил лекс. Из-за конденсата коротнули контакты где-нить на мамке. Всё, пипец.
На самом деле, если возникают такие вот проблемы, нужно прокрутить в памяти что именно делалось с системником. У меня был случай, когда поменяв батарейку как раз на лекспосе, эта зараза потом тоже пищала. Пришлось вынимать батарейку, отключать от сети и ждать уже не помню сколько времени, т.к. замыкание контактов не помагало.
10.12.2008 09:08
Назым
 
Цитата:
Vovantus На улице не лето, пока нёс, системник вымерз. Пришёл, не дав толком отогреться, включил лекс. Из-за конденсата коротнули контакты где-нить на мамке. Всё, пипец.
На самом деле, если возникают такие вот проблемы, нужно прокрутить в памяти что именно делалось с системником. У меня был случай, когда поменяв батарейку как раз на лекспосе, эта зараза потом тоже пищала. Пришлось вынимать батарейку, отключать от сети и ждать уже не помню сколько времени, т.к. замыкание контактов не помагало.
Дело было так:

1. Системник был включен, работал в составе ПОС.
2. Выключая его через УКМ-4. Снимаю все контакты.
3. Беру на руки. Спускаюсь на улицу. Сажусь в Машину. До машины метров 15. Прошагал я их за 2 минуты.
4. Приехал в магазин. Вышел с машины и в магазин. До него тоже 2 минуты.
5. Принес. Включаю в первую очередь питание (обычно в последнюю очередь включал) и сразу пищание.

Важно!!!

Уменя баг был до сегодняшнего дня. Я включаю питание в разъем и он начинает загружатся. Думаю, с чего это, ведь еще кнопку включения не нажал?!. Сегодня дошло в очередной раз при включении обнаружил, что я одной рукой, держа за корпус кнгопочку давлю и при соединении он включается сразу.

А вот с этим, что работать отказался теперь картина такая. При включении в разъем питания - он сам включается, не ждет нажатия кнопки Power. Вот!
10.12.2008 09:19
Назым
 
Вынул ОЗУ. Включил - тот же звук!
10.12.2008 09:21
Vovantus
 
Цитата:
Назым А вот с этим, что работать отказался теперь картина такая. При включении в разъем питания - он сам включается, не ждет нажатия кнопки Power. Вот!
Ну всё прально, в биосе стоит опция включения при подаче питания от БП. Я на всех наших лексах так зделал, потому что кнопки давным давно сломали все.
11.12.2008 17:19
Назым
 
Вобщем сегодня позвонил в С+. Сказали проверить следующие признаки:

1. Сменить ОЗУ.
2. Снять батарейку и обесточить.
3. Если не помогло отправить на ремонт.

Не помогло*181 . Отправляю на ремонт.

Думаю можно закрывать тему.
Опции темы


Часовой пояс GMT +3, время: 19:36.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.