Форум OlegON > Ресурсы OlegON > Вопросы сервера

Ошибки, баги, глюки...

20.10.2021 12:42


18.08.2021 22:33
KirillHome
 
Windows 10, Chrome

Не воспроизводится видео из сообщения

При открытии видео в отдельном окне - тоже самое.
При сохранении - всё локально воспроизводится.

Не то, что бы было критично, но всё же :)
18.08.2021 23:08
OlegON
 
KirillHome, занятно, у меня все играет и везде, может, вопросы кодеков в системе?
19.08.2021 08:14
Dim
 
у меня, кстати, тоже не воспроизводится. при сохранении локально - воспроизводится
19.08.2021 08:40
student
 
vivaldi - воспроизводится, а вот переход по внешним ссылкам как и писал ранее - не проходит
19.08.2021 10:36
OlegON
 
у меня в хромиуме тоже не воспроизводится это видео, но это прикол хромиума и с моей стороны вряд ли как-то можно поправить, только перекодировать видео... в фоксе все отлично.
Цитата:
student переход по внешним ссылкам
ну, это страдания и глюки глюкавого софта... как тут поможешь...
16.09.2021 15:52
Dim
 
"Где был?" не работает на некоторых пользователях. так задумано?
16.09.2021 16:03
OlegON
 
Не задумано, ты бы пример сразу привел...
16.09.2021 16:32
Dim
 
на тебя, например, не показывает
16.09.2021 18:41
OlegON
 
А это свойство сообщения, а не пользователя... Печально, но сил нет сейчас заняться своей geoip базой... Ее надо пополнять и обновлять... Поправил, что попалось под руку...

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.