[ТЕМА ЗАКРЫТА]
14.09.2009 18:43
didinap
 
Добрый день всем,

Есть весы sm500 DP, с двойным дисплеем. Но почему-то нижний дисплей никак не хочет отображать названия, на нем какие-то строчки и все. Но при подключении нормально отображает цифры. Думаю дело в прошивке. Сталкивался кто-то с подобным?
14.09.2009 20:56
александр семенович
 
а чем грузим? см 2000 или sis2002 ?у этих весов -см 80 80х 90 100 200 300 500 и 500 мк4- что в них шлешь то они и отображают.
14.09.2009 22:31
Neutron
 
Та же проблема.....грузим sm2000
Может есть какой нить спэк для настройки нижнего дисплея..?Птому как я понял он работает раздельно от верхнего дисплея...
15.09.2009 11:58
didinap
 
Цитата:
александр семенович а чем грузим? см 2000 или sis2002 ?у этих весов -см 80 80х 90 100 200 300 500 и 500 мк4- что в них шлешь то они и отображают.
После загрузки весов дисплей "умирает", появляются горизонтальные строчки, и все...
15.09.2009 20:42
александр семенович
 
а вы попробуйте на отдельный комп поставить-sis2002-и загрузите ей-думаю дело в данных идущих в весы если нет- пару раз частичный сброс если и это не помогло -полный -
17.09.2009 13:09
didinap
 
Цитата:
александр семенович а вы попробуйте на отдельный комп поставить-sis2002-и загрузите ей-думаю дело в данных идущих в весы если нет- пару раз частичный сброс если и это не помогло -полный -
А если и все это не помогло?
Думаю или что-то с прошивкой не то, или на электронном уровне?
17.09.2009 17:06
александр семенович
 
я думаю с прошивкой- перешить не проблема
18.09.2009 14:30
didinap
 
Всем спасибо.
Проблема решилась заменой прошивки высланной из С+.
19.09.2009 12:38
didinap
 
Проблема решилась частично. Теперь все нормально отображается на дисплее. Но стали весы зависать, на экране пишет :network not initialize, to start as standalone machine press clear key". Частичный сброс не помогает.
Делаю полный сброс, вписываю все спеки, все прекрасно работает. Выключаю весы на ночь а утром все повторяется сначала. Совсем как в клипе Craig David-а 7Days:))))
19.09.2009 21:01
александр семенович
 
))))да-бывает) рискну предположить банальность-весы снимали с их родного места-пошатнулась сетевуха или кримп разболтался-пингуются нормально?и вообще перешить их еще раз-
20.09.2009 01:13
didinap
 
А если сетевуха разболталась, тогда почему после полного сброса все нормально на день?.
А возможно такое из за старой батарейки, или у нее другие симптомы?
21.09.2009 13:41
александр семенович
 
https://olegon.ru/showthread.php?p=53446#post53446


здесь есть в этой теме как ее проверить(там о 300ке речь но 500 похожи если что серв мануал выложу на 500 тоже)-но не похоже что из за нее..вообще диджеи эти славятся если меня спросить глюками своих флешек -отключите сетевую плату спеками - выньте ее шлейф физически и подрубите снова-
07.10.2009 12:14
didinap
 
Спасибо за помощь. Дело было действительно в аккумуляторе. За пару часов не успевала разряжаться, но когда выключал питание на ночь, то она разряжалась и все слетало.
08.10.2009 23:59
александр семенович
 
пожалуйста.я вот тут перечитал некоторые темы по Digi-а не взять ли народу их обслуживающему-за правило-мерять напругу этой батареи? на моей практике не было севших-я думаю на весах требующих частой прописи спеков стоит выяснять таким образом причину ?как думаете?
11.10.2009 13:52
didinap
 
Цитата:
александр семенович пожалуйста.я вот тут перечитал некоторые темы по Digi-а не взять ли народу их обслуживающему-за правило-мерять напругу этой батареи? на моей практике не было севших-я думаю на весах требующих частой прописи спеков стоит выяснять таким образом причину ?как думаете?
Думаю проблема с аккумулятором в весах не так и часто встречается.
В принципе нормальный аккумулятор должен прослужить как минимум 7-10 лет. У меня думаю исключение из правил нежели закономерность. Но грамотное обслуживание-залог долговечности техники.
Совершенно согласен. Проверка разряда батарейки займет всего несколько минут, но скольких проблем можно будет избежать потом))))
12.10.2009 10:10
slgus
 
Цитата:
didinap Думаю проблема с аккумулятором в весах не так и часто встречается.
В принципе нормальный аккумулятор должен прослужить как минимум 7-10 лет. У меня думаю исключение из правил нежели закономерность. Но грамотное обслуживание-залог долговечности техники.
Совершенно согласен. Проверка разряда батарейки займет всего несколько минут, но скольких проблем можно будет избежать потом))))
Проблем с батарейкой в весах считаю нет. И на 7-ми летних аппаратах она работает. Проблема с микросхемой памяти. Есть экземпляры которые начинают все забывать при напряжении 2,9 В. Вот и в вашем случае то же. Поставили новую батарейку, подняли чуть напряжение, вот и работает. Хотя замена батарейки может и лучший вариант чем замена микросхемы, правда если весы на долго не отключаются.
12.10.2009 12:42
didinap
 
Нет думаю с микросхемами все в порядке. При замере поступающего тока на выводы микросхем, получил где то 0.35 В. Пока батарейку не заменял, просто запретил выключать весы от питания. Батарейка держит заряд около 15 часов, что мне хватит за глаза.
12.10.2009 13:24
slgus
 
Цитата:
didinap Нет думаю с микросхемами все в порядке. При замере поступающего тока на выводы микросхем, получил где то 0.35 В. Пока батарейку не заменял, просто запретил выключать весы от питания. Батарейка держит заряд около 15 часов, что мне хватит за глаза.
Да у вас вообще нет резервного питания. Оно должно быть в районе 3 В и держать должно не часы а месяцы. Посмотрите SW-2 - включено ли в ON.
12.10.2009 13:43
slgus
 
C SW-2 мог напутать, сейчас нет платы под рукой. Смотрите переключатель который находится не в центре а ближе к краю платы около батарейки.
19.10.2009 14:02
didinap
 
Цитата:
slgus C SW-2 мог напутать, сейчас нет платы под рукой. Смотрите переключатель который находится не в центре а ближе к краю платы около батарейки.
Так у меня около батарейки есть свитч, на одну ножку которой входит питание от аккумулятора. Но на нем нет перемычки. может дело в этом? Надо ставить перемычку, если да то на какую пару ног?
19.10.2009 14:39
slgus
 
Ну конечно же дело в этом. Там на плате около переключателя есть надпись ON и OFF . Надо поставить перемычку на ON. Если надписи нет, тогда возьмите тестер и мерейте напряжение на микросхеме памяти. Должно появиться напряжение порядка 3 В. Если не изменяет память это центральная и правая ножки.
19.10.2009 15:07
didinap
 
Цитата:
slgus Ну конечно же дело в этом. Там на плате около переключателя есть надпись ON и OFF . Надо поставить перемычку на ON. Если надписи нет, тогда возьмите тестер и мерейте напряжение на микросхеме памяти. Должно появиться напряжение порядка 3 В. Если не изменяет память это центральная и правая ножки.
При осмотре мат платы весов обнаружил что контакты кто-то, когда-то тупо припаял в положение ON. Дело действительно в неисправном аккумуляторе. В включенном состоянии напряжения на ножках аккумулятора показывает 3.3 В. После выключения в течении нескольких часов напряжения падает до 0.33-0.26 В.
19.10.2009 15:49
slgus
 
Ну тогда батарейку на замену. Новую будете ставить - проверте потребление, может что-то подсаживает. Семилетние весы работают, батарейки не меняли.
20.10.2009 13:51
didinap
 
Огромное спасибо всем за поддержку!
Тема закрыта:)
Опции темы


Часовой пояс GMT +3, время: 08:26.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.