[ОТВЕТИТЬ]
Опции темы
27.10.2009 13:09
 
Подскажите, как написать отчет по получению данных за один час (нужно получитть количество чеков и общую сумму продажи) из кристалла?
посмотрел примеры в руководстве по обмену данными меня просто запутало все!
как я понял там нужно получить неонлайновые отчеты через интерфейс IOperDay.
кто нибудь такое делал?
28.10.2009 12:56
 
Написал пока такое:
Сообщить("Получение данных из кристалл сет");
Если Не КристалСетЗагружен Тогда
Сообщить("Режим файловый! - продолжение не возможно!",СтатусСообщения.ОченьВажное);
Возврат;
КонецЕсли;
МоментаОтчета=НачалоДня(НачПериода);
Пока МоментаОтчета<=КонецДня(КонПериода) Цикл
Состояние(Строка(МоментаОтчета));
МоментаОтчета=МоментаОтчета+3600;
ОперацииДанными=КристалСет.Operday[МоментаОтчета];
Если Не ОперацииДанными.Ready Тогда
Прервать;
КонецЕсли;
Сообщить(Строка(ОперацииДанными.RepChequePos(Ложь)));
КонецЦикла;
05.11.2009 18:09
 
сколько надо заплатить что бы вы мне что-:Laie_19:нибудь подсказали?
05.11.2009 18:20
 
Можно подробнее:

1. Какой фронт? Какой Бэк?
2. В какой из них нужно получить отчет?
3. Из какой из них должна производиться выборка для отчета?
4. Хорошо было бы руководство сюда выложить , о которой выше упоминалось
06.11.2009 08:22
 
Цитата:
SeverBap сколько надо заплатить что бы вы мне что-:Laie_19:нибудь подсказали?
прости даже ума не приложу, может кто из кодеров поможет
06.11.2009 12:06
 
:Elffy_5: вообщем руководство называется: "Установка и настройка комплекса SET Retail. Обмен данными. Руководство системного администратора (версия 5)" в электронном варианте я не нашел в нете! *94
06.11.2009 12:26
 
Цитата:
SeverBap :Elffy_5: вообщем руководство называется: "Установка и настройка комплекса SET Retail. Обмен данными. Руководство системного администратора (версия 5)" в электронном варианте я не нашел в нете! *94
у меня по моему где то есть нужно?
06.11.2009 12:28
 
выложи!
06.11.2009 13:48
 
Цитата:
SeverBap выложи!
сейчас файл поместят в хранилище, называется CashServ.
09.11.2009 09:30
 
страница 56


Опции темы



Часовой пояс GMT +3, время: 10:37.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.